Bug in VST image snapshots for browser

Load a VST such as Waves Rhapsody. Snapshot the image of the VST, which works ok. Now hide the keyboard in the VST so the VST window shrinks. Now take a snapshot again. The snapshot size in the browser stays the same size but the image stretches vertically. I’d have expected the image in the browser to resize correctly. The same problem occurs with other VSTs that can resize. Also, there doesn’t seem to be a way to remove the image once it’s been added?


The Snapshot is buggy!!
If you use 4k monitor with 125% / 150% / 175% resolution change.
The Snapshot includes a part of Cubase also.
And That’s annoying because the result is that you don’t have a full snapshot of the VST content so is not easy to understand it.
Seems that the Snapshot script is made only for 100% resol. support…

Same happens for me with my 4k monitor. I get pat of the Cubase GUI in the snapshots

seriously what are beta testers doing?
does not a single beta tester has a 4k monitor to find out, that there is a bug with the vst snapshot tool?
man… how can this bug be in the release version… i cant understand…

Same here. Snapshot isn’t taking a picture of the plugin window. Instead all of Cubase. Also on a 4k monitor on windows 10 with 150% DPI as default. Setting my DPI to 100% fixes it so it seems the snapshot function isn’t DPI aware. Plugins themselves load perfectly fine.

Same here! Crazy…

Turning on high DPI in Cubase fixes the issue.

In my case the snapshot includes also mostly Cubase background windows, not the plugin itself. Very randomly. Buggy as hell. Really starting to feel that C10 didn’t have any beta testing at all before release. So many bugs all over the place that the first release version is unusable for me.

The vst pictures not showing up was my first issue. It went downhill from there. I can’t even load a stock audio loop or save a project. It appear the installer changes permission of some directories. It affected other apps as well. I hope the patch reverses the damage done or I have to reinstall os and every app.

It looks like the latest update might have fixed this.

It is a year 2020 a this thing is still not fixed (Nuendo10 user). Snapshot not able under hiDPI on some smaller plugins. Still not 4K screen support, still buggy UI. I have at least 100 things inside Cubase/Nuendo, which should be fixed (easily). Nobody is working on this. Theere is not a SINGLE thing updated after 2years of buying all expensive upgrades, that should make using my 4K screens “normal”. As I love cubase / nuendo enginge… this is just absolutely horrible!! Middle ages in digital world. From 2018 is 4K time. And still not a single change in this.