Bug KeyCommand Control Room/Meter

I am using Cubase 10 in spanish.

There is a KeyCommand in the folder “Mezclador” (=Mixer) that says “Mostrar/Ocultar Control Room/Medidor” (=Show/Hide Control Room/Meter)

I have found this option today, and I have tried it with different modifyer keys and keys on different windows. It seems to not work.

When I press the keycommand, it always gives a beep error, it doesn’t matter that the focus is in the project window, in the mixconsole, in the controlroom window, etc.

The shortcut is this one:
Mixer Shortcut.png


Do you have Control Room enabled?

Yes, always in all projects. I am addicetd to Control Room.


I can confirm. Reported to Steinberg CAN-25610.