BUG Multiband Compressor with "suspend VST3 w. silence"

Hello guys,

I stumbled about a problem when exporting stems with a short 2pop at the beginning.
The 2pop is repeated on one stem, a stem that has the Multiband Compressor plugin as insert.
Disabling the “suspend VST3 processing on silence” option in the preferences solves the issue.

I found a German thread on this issue:
http://www.steinberg.net/forums/viewtopic.php?f=128&t=44791&p=275481&hilit=vst3+processing#p275481

Anybody have an idea how to solve it? Or is it a real bug.
I fear Steinberg won’t solve this with N5.5, unless they could update the plugin if it is also used in N6.
Anybody (official maybe?) care to comment?

Hoping…
Andrew