[Bug?] Multitake- & track recording inside folders

Hello, got an issue where the input meters in Cubase get really sluggish, if it’s a common thing then it should be easy to reproduce.

  1. Create 10 audio tracks, select them, right click->move selected tracks to new folder
  2. Import or record something to all of the tracks, can be silence but at least one has to have audio in it for meter indication, preferably a fast transient like a drum hit or metronome click
  3. Box mark and alt+drag these events on top of themselves a few times, you should now have around 5 short takes on top of each other for each track
  4. Record enable 9 tracks and leave one (that is not silent)
  5. Hit record, the meter on the track not recording (or the other meters as well if you’re recording something that sounds) should start to look a bit sluggish and out of sync.
  6. Redo step 3, now you have 10 or 12 (if you saved the latest recording) takes on top of each other per track.
  7. Redo step 5

Repeat the last two and see if you experience growing meter sluggishness. If so:

  1. Move the tracks out of the folder, record a final take, metering should now perform fine.
    No problem with at least 30 takes on each track for me but inside a folder it’s completely unworkable.

Anyone else?


EDIT: Forgot to mention, I’m using 6.0.5.

A small bump, in case someone needs to kill some time on a friday night!