(bug) Mute doesn't work on instrument track in some situations

Hello folks!

So here is the problem:
https://www.youtube.com/watch?v=GGvj5zfsS0Q

(Mute button on track seems to be not working at all, but it is working on console)
Have experienced this after RMX-Stylus track render.
VST preference, “Mute Pre send” checked (or uncheked) - doesn’t matter.
It works ok after Cubase restart.
Is there anybody has the same issue ?

kind regards, Alexander

The video does not include the the mixer channel name, or a reproduction sequence. How do we rule out user error? :wink:

My apologies.
Here is the reproduction sequence:

  1. Open Cubase - Key Commands. Assign some key combination to “Render (with current settings)” (Ctrl-R in my case) - Ok
  2. Restart Cubase
  3. Create new project
  4. Insert RMX Stylus instrument track. Check Host sync in it (!). Choose some groove
  5. Drag this groove to instrument track
  6. Ctrl-R on this piece
  7. Press play and try to mute all tracks – there is sound from RMX instrument track regardless of mute button pressed on track (but working on console as it shown on video above)

…could somebody check this issue?

  • removing generated empty(!) midi track mute Stylus instrument track … finally :confused:

Am I alone ? :-\

kind regards