[BUG] N8.2 shows wrong mixer channels on F3 press

I’ve noticed some extremely off GUI issues with N8.2. When I’m in the project window and select F3 to open the mixer. The selected channel may show as a DIFFERENT channel. If i move the scroll bar at the bottom, it suddenly snaps to the correct channel. For instance, I’m working on a guitar track, I hit F3 and it is showing me a group track. It’s in the correct order to be the guitar track but it shows as the group track. I then move the scroll bar and it then shows the correct GUI for the channel selected. Maybe it’s remembering the previous view and selected track and it doesn’t get updated till the scroll bar forces a screen refresh?

I also have no lines separating the mixer faders. I know there is another topic on that already.

There are more GUI bugs in 8.2 than I’ve seen in any other version since I began on version 2. I like the new features but it seems very unstable.

Im on Windows 10 latest build 1803
16GB ram
i7 8 core
nvidia 1050 graphics

Sorry to bring this up again, but I’ve still been unable to find the source of this. It almost seems like when I press F3 the mixer is shown with whatever was last in cache. That may be correct or not. Most of the time the mixer shows the wrong channel information. The scroll bar is correct though. once I move the scroll bar even slightly, the screen is refreshed with the correct channels. So odd. Maybe I should switch to an ATI card?

I’m bumping this again. I sent an email to support two weeks ago and have not received any response.
This last weekend I installed Cubase 9.5 and the problem is in that too. Switching between windows of nuendo (project / mixer) does not display correctly. I use the F3 button to open the mixer. The scroll bar at the bottom may show I am at about the half way point of the mixer channels, the top of the display looks like I am viewing the subs (far right). If I touch the scroll bar or press F3 twice more, the correct mixer channels will be shown. I guess I will post this in the Cubase forums as well. It’s very annoying.

Hmmm. I wonder if this has anything to do with me using a 2K display? I just read somewhere that Cubase does not support 4K monitors. Could that possibly be a problem with 2K as well? That would explain it.

I found a solution from a Nuendo forum user. This assumes you have a Nvidia graphics card. This may solve a few other problems as well, like the display becoming unresponsive and/or freezes.

  1. Open the Nvidia control panel
  2. Go to Set PhysX Configuration
  3. Change the processor from Auto-select to your graphics card
  4. Apply the changes

Hope this helps someone else.

I’m running a dual monitor setup. One is a 65" 4K at full 3840 x 2160 and the other is a 27 in touch screen at 1920 x 1080 with both on the same Nvidia card.

Just wanted to say that for a reference point I’m having no graphic issues whatsoever. Everything works right and looks right in the same way as if I was running a pair of 1080s. Just thought I’d give a reference point here but there’s nothing problematic with 4k on Nuendo, at least here at my place. Specs are in signature.

Well, the problem is back. I can temporarily fix it by resetting the window layout. But, it comes back. Pretty frustrating. I never had these problems on Nuendo 7, but then again I upgraded my computer too, so who knows what is causing all the odd problems…

I tried an idea a couple days ago that might help for anyone else that is having a similar issue. I downloaded the latest driver pack from NVidia and did a custom install. I selected Clean and only install the driver. Once installed, I changed the control panel image setting to Performance. I changed the physX processor to the graphics card. So far, the odd screen redraw behavior is gone. I will keep testing, but this is very good news.

I was wrong and the problem is back. I can reset the windows and it works for a while but eventually gets corrupted again. Pretty frustrating. I’m really surprised no one else sees this.

This problem is getting so annoying.Trying to mix an album and every time I open the mixer (F3) the display is corrupt. It shows partial meters, wrong channels, etc. The channel names at the bottom display my sub groups, but if I touch a control, it suddenly refreshes the screen and I see I was adjusting the wrong channel. It’s really hard to believe I am the only one with this. It almost to the point of changing DAW. I’ve been on Nuendo since version 2 but this is a real issue. Currently, I need to hit F3 to get into the mixer, F3 to get out, and then F3 to get back in and see the correct channels without display corruption.

If anyone has a workaround, I’d be glad for it.

I’m still wrestling with this bug. I will see if I can capture what’s happening with my phone camera and post it. maybe from that, someone can tell me what’s going on.