BUG: New meters' colors don't show up in Multitrack metering

Hi, Steinberg.

I decided to change the digital meters’ colors to more simple one (didn’t like the rainbow effect) and geez, what did I get: All the metering is now gone from the Multi-track view!! Or event view or whatever.

The meters are there still in place but there’s no action showing on in them, but the Mixer works Ok. Is this really a bug or am I doing something wrong here?

EDIT:

OK, I did the following:

  • Opened up a project
  • Opened Preferences > Appearance > Meters
  • Changed the colors (from downward up) like this: BLACK, YELLOW, RED
  • Clikced Apply and OK
  • Noticed that Mixer shows the new adjusted color properly but the meters beside every track in the Multitrack view does NOT. In this case they show nothing at all, since they show only the downmost color, which in this case is black.

I have Windows 7 x64, using Cubase 6.0.0 32-bit, ATI Radeon HD5700 display adapter, 8GB RAM, Intel Core i7 processor, all the possible updates of Windows 7 AND the drivers installed. Rebooted my PC etc. etc. Seems clearly like a software bug.

-Tom

Further notice: The multitrack meters ONLY use the downmost color from the preferences’ Appearance > Mixer settings. So I tried to put black at the bottom, then it changing gradually to bright yellow, and then from that gradually and pretty fast to bright red. So my multitrack meters will use only the black colour.

Why in God’s sakes doesn’t the multitrack metering graphics comply to those same settings like the Mixer does? Since the Mixer shows everything correctly. This IS a bug, no question about it…

I’ve seen this behaviour too, when I was messing with the meter colours a while ago. Dismissed it as just a ‘quirk’ of my fiddling; but, turns out you’re right. Two colours and you’re ok; three or more could be the problem…

It would be good if these could fully reflect any preference changes, cos I too like a darker colour first, then to a solid (bright yellow) colour and then to a red for example.

It’s not a bug it’s always been like this, the track volume meters show the bottom most colour,so obviously if you have it set to black your not going to see it against a black VU background.


MC

Create another colour tab and position it right at the very bottom of the colour rectangle in preferences.

Select whatever colour you want for your track meters in this colour tab.

Position the next colour tab as close as you like but very slightly higher than this one.

Chose the lowest colour you want in your mixer meters for this tab.

Select and colour other higher tabs as you want.

Since the colour from the very lowest tab is barely visible in the mixer meters I’ve got my track meters displaying in light blue and the mixer meters going from green though yellow to red as the signal increases using this method.

James

This is EXACTLY what I did and it seems to be a good workaround :slight_smile: Still it sucks that that the rest of the colors are now shown as it would be cool to have it exactly the same way as seen in the Mixer… :frowning:

+1

Hello,

Since version 4 (I seem to remember) the meter preferences to allow you to design your own meter appearance. Actually it was to solve a perennial discussion at Steinberg about colouring the meter red above 0 dB. I believe that most people regard red as ‘clipping’ or ‘danger’ when the major advantage of our architecture is that clipping occurs only at the final outputs if you drive it too hard.

Back to the plot, when you design the meters, the color at the bottom is also used for the project window. It follows, that if you choose a very dark color for the lowest edge of the meter, the project meters are very dark too…

I have made a change: if the color of the bottom edge is too dark, the color of the top edge will be used instead for the project meters. And if the that is too dark, then a default light blue is used.

This you will see in the next available version.

Additionally some of the meter editing options are relatively unknown.

<click + alt> add a breakpoint
<click + ctrl> remove a breakpoint
focus next breakpoint
<tab + shift> focus breakpoint
move focused breakpoint up one unit
move focused breakpoint down one unit
<arrow up + shift> move focused breakpoint up ten units
<arrow down + shift> move focused breakpoint down ten units

Thanks for the update Dave - nice to see you posting and to know you’re listening…! :slight_smile:

Interesting your mention about the use of red above 0db. The tweaks you propose will be welcome to some I’m sure, though in my case, my meters may change to all red - as I have a low dark colour that blends into yellow and finally to red… which I’m really pleased with when seen in the mixer meters (esp when I ‘go large’ to view from a distance…!)

Hmm… Ok, looks like I may have to rethink my colour scheme… Don’t like the idea of ‘red’ or ‘light blue’ in the project page.

Obviously there seems no (easy) way for you to implement replicating the exact mixer channel appearance, in the project page view…!?

You can put a color node at the very bottom of the meter setup and then drag your “real” bottom meter color to one notch above that.

Result: Meters in track list and elsewhere are the color you specify. Mixer meters do not show sliver of color at the bottom. :slight_smile: