Bug: New midi remote transport speed transition is not working

Here is a short video showing the transport problem with new remote tools.
This is on cubase 12.0.10.

  1. Create a remote that is using key-commands shuttle speed play back. Setup shown in video.
  2. I added a short audio clip. empty. Not really needed.
  3. Play with transport. It work as intended in the new gui components. It matches the intended speed rigth. But the backend in cubase does not do what the gui shows.
    Not that the light gray is on while black is off.

Typically it does not move the shuttle at all, while the state info says that the last command is a playback speed.

First part of the video shows the mapping, the second part (from 0:34) shows it in action.

Still valid in 12.0.20

Still valid in 12.0.30.

Still valid in 12.0.40.

Still valid in 12.0.50

Cubase support claims that this video corrupted. Any one else that have issues to watch the video?

The video is blurry before the tenth second, after that it’s ok.

Ok. Thanks. I send a download link to the original.

Is it blurry like low bandwidth or “digital garbage” ?

Low bandwith. But it’s fine after 10 seconds until the end. Probably just opened it up and didn’t watch past the 10th second.

Steinberg support sent me this link as a solution for the issue and see it as solved.


1 Like

It does not help. This events are ghosts actions.

For what it’s worth, the video played fine for me after a changed the resolution to 4k.

For me the video plays normally when I switch from any resolution to any other, or if I rewind it to the beginning, which in my experience is similar to many other Youtube videos.

Yeah, sorry for poking fun, but what else can you do? What else can anyone do? You post a video where it’s clear that something doesn’t work as it should, you get a link to the remote in the manual, and a “solved”. Personally, I would think I was being politely sent away.

I mean I really don’t know what else can been done, you have been showing the problem for some versions now even before 12, but obviously it doesn’t seem to be a priority.

Don’t be sorry, at least not for the joke! The guy in the support does not even understand what problem the video is trying to show. And wont send it to development until he understands it. Tnx for answering about that you see the problem, im started to thinking that there was some elements missing to make it clear.

I have an idea on who this could be but I’m not going to put any name on here :laughing:

Fun fact : The video works fine for me too.

If only we weren’t able to browse the forum ourselves, how relaxed life could be :face_exhaling:

So @cubace, is the issue that transport stops without a reason when switching between the shuttle speeds?