BUG: Nuendo 12 Variaudio missing notes

In Nuendo 12 Variaudio doesn’t work. All the note data seems to be missing. I hope this bug will be solved soon as this is my most used feature so I really need to go back to Nuendo 11 right now.

I’m on the latest windows 10 update and I have this issue on 3 different computers.


Can you show the left side and the top of the sample edit screen with all the controls please?

Here you go. I also thought it must be a new display option but I can’t seem to find anything.

I did also notice that, when it did work, the pitch line seemed very jittery. This happened on all my pc’s with different graphic interfaces. I also turned off HiDPI mode but that doesn’t seem to make a difference.

I see thanks.

  • Is this a mono audio file?
  • Is it s a mono track?
  • What file format was it originally (WAV, MP3 etc.)?
  • Does the same thing happen to other audio files?

Hey Phil, this was a mono Wav file (24 bit 44.1kHz). Originally recorded with Nuendo so not imported or anything like that. I have projects with multiple audio files that need to be tuned and they all have the same problem.

Do you have the time to send my directly one of the files?

Meanwhile I will check with some Mono files that I have… Done that, no issues here. Please send WeTransfer link that contains a file that has this issue.

Also as mentioned above it would be good to know if you have tried with any other files? i.e. Stereo, alternative sample rates etc. Or maybe something you did not record.

Try with this one for example, which works fine here:


1 Like

I can’t really share my projects to anyone, but for some reason at my home computer Variaudio seems to be working now. I’m at my work pc next Wednesday, so I’ll check it with a stereo file then, but I can’t imagine that making a difference. Maybe it is a graphics issue then, I’ll see if I can run Nuendo with my internal CPU graphics card.

Did you see this?

I am experiencing the same problem and safe restart works as a workaround.
Let’s hope for a fix.


1 Like

Oh no, I didn’t! So trashing preferences (like always) will fix the issue. That’s weird because I just did a fresh install, but hopefully Steinberg will fix this issue soon then, atl east that’s a workaround for now.

Just to be sure:
Deleting prefs is not necesary.
The middle option ( when starting in safe mode) only deactivates the prefs for once. You don’t lose your personal settings then.

Oke great I’ll try that, thanks for the help!

I too am experiencing weirdness in variaudio in Nuendo 12… I trashed the preferences and now I can see the note values, but the pitch lines do not match the actual note and seem to be arbitrary squiggly lines not on the actual pitch of the notes.

1 Like

Trashing the preferences is not the solution. It will get VariAudio to work properly but only with new projects until I load an older project which had the Variaudio issue before. After that the issue is back also for new projects.

It seems like the older project ‘holds’ the issue. And after loading it, Nuendo will continue to have the same VariAudio with all projects (both old and new projects).

I posted the problem in several facebook groups but either no one is using variaudio or they’re having no issues :confused: Variaudio is the one thing I use the most and for that reason I’m forced to still use Nuendo 11. I really hope they fix this soon.


Yes, confirmed here.
In my case the odd note in Variaudio just doesn’t get represented with any pitch box.
Windows 10 Pro 21H2, N12.0.40 and all updates.


Same issue. And as the project deadline is looming, too. It just kicked in, on at least two different projects, every segment I try to examine. (this is my first post, pardon me if I mess up…) The issue is temporarily solved when I do a safe start bypassing preferences, but it comes back when I use my preferences–which I would really like not to delete–especially if this is going to happen again!

Yay, they fixed it in the latest 12.0.50 update! Thanks Steinberg!

1 Like