[Bug] Nuendo 7.1.35 breaks Cubase iC Pro

Cubase iC Pro ceased working on my home studio setup and I suspected it was related to either the upgrade to Mac OS Sierra or N7.1.35 so I checked at the main studio this AM where I’m running Mac OS 10.10.5 and Nuendo 7.1.30. Sure enough Cubase iC Pro worked fine. I then updated N7 and poof, Cubase iC Pro no longer will connect. The ip is set correctly and the app sees the computer but it refuses to connect. Please fix this, this app is a major part of my workflow. john.

Same here. Tried to srtart it up, it will not connect. 7.1.35 here as well.

Thanks for replying, having a devil of a time getting Steinberg to respond to this one.

I don’t think the problem is caused by Nuendo 7.1.35.

AFAIK, the issues are:

a) IcPro gets screwed up in Cue Mix mode if your Nuendo project contains a VCA fader.


b) IcPro can not handle the IOS 10.3.1 update.

In both cases I think the fixes need to be made in IcPro.

As I stated, under iOS 10.3.1 iCPro was working fine on both my systems until I updated Nuendo.