BUG: Nuendo reduces previous written automation on new write


So, this is annoying… might be a setting but I can’t seem to find it.

I have a track with automation already in there, the way I want it.
I write new automation in a different spot on the timeline away from the previous automation data.
After the write, Nuendo applies its reduction of automation data. Not just on the newly written automation, but for the whole track.

This must be wrong? Or?

Best regards,

Maybe you’re trimming the automation, unwittingly?

What are your settings in the automation panel? Can you post a screenshot and also one of the prefs of the automaation panel (where the trim percentage is)?

I can reproduce this.

I’m guessing this is programmed sort of on purpose, but I think the “design” is wrong. I think the way to understand this “problem” is as follows:

  • Reduction of automation nodes is applied to a track after an automation pass ends.

What it should apply to is only the automation that was just written, in my opinion. We should possibly make this a feature request.

Yes. Maybe there should be options to apply it to the just written automation, the whole track or a selected region.

50%… I know, it’s higher than anyone would want, but it highlights the problem. I don’t want that auto reduction anyway near my already carefully edited automation points.

Best regards,