Bug (?) quarter-note symbol tempo marking

Running latest version, when I type “q” in tempo marking popup, it doesn’t create a quarter note marking, just a “q.” Tried rebooting and various other things, but no luck.

I can sometimes get a quarter note to show if I use the prepackaged tempo indicators, and carefully edit. But sometimes not.


I suspect you’ve changed the Font Style for Metronome Music Text Font.

But showing us a sample document would help.

Are you typing just “q” or e.g. “q = 76” ? Just “q” on its own won’t be interpreted as a metronome mark showing the corresponding duration, I believe.

If you want to show a tempo equation, you can do so but still need to include another duration, e.g. “q = q.”. There are other ways of showing just a quarter note symbol, such as the relevant unicode or glyph from SMuFL or other music fonts in a text object.

Additionally, there was a small update to 3.5 that may be of interest - the latest version of 3.5 is 3.5.12.

I’m typing q=76 or q= ca 60 and such things. It worked recently, and then it didn’t.

Don’t think I have…I will see if I can pull up a sample.