[BUG] Record Enable key command does not work on folders

  1. Set up a key command for Edit: Record Enable
  2. Select a folder track in Project window
  3. Press key command
  4. Record Enable does not engage. There is no response to the command.

Physically clicking the Record Enable button on the folder does work (of course).

Also, the key command does work on audio or MIDI tracks (of course). Just not folder tracks.

Can’t confirm, works here.

Then it’s a mystery. Because I’m on the same Cubase and OS X version you are. And it’s definitely not working for me. I’ve tried multiple key combos too, just to make sure there weren’t conflicts.

how about in this file?
Piano Thru-04.cpr (202 KB)

Strange –

I opened your file and it works now. I went back to my own project, and it’s working there too.

I wonder what the glitch was?

Jupiter was momentarily aligned with Mars.


Donald Trump’s combover blew over.

Take your pick.

I’ve quit Cubase and reloaded my project. The key command has stopped working once again. Clearly there is an issue with Cubase. But only this shortcut. Any other keys I’ve set up for other commands always work and have no problems.

Could there be something about that particular file?