bug ? RENDER as seperate events. Working ?

Hi,

i have a tracks with regions that are cut but continuous no space between the cuts.
i’m doing a render “channel settings” with “as seperate events” selected with “5sec tail”. Result is i get a consolidated regions with 5sec at the end.
last time i used this on dialogues like this was on nuendo 7 and from what i remember i would get all regions side by side (with xfades) and 5sec handles if i need to expand them… no ?
i did as seperate events or as block event and don’t see the difference with w8 :confused:

ok… i THOUGHT i found this out.
when selecting “as seperate event” BUT having a tail setting >off then the render is “as bloc event”
it’s a bit missleading as you might want to switch from as seperate event to as bloc without having to manually adjust OFF or seconds for the tail you need.
i would prefer “as seperate event” to override the tail setting.
but no… it’s eratic. sometime whatever you select you get a consolidate.

bug ?

I’m getting this on Nuendo 7. Select multiple audio events, Render in Place -> As Separate Events -> Tail Size = 1 second, I get one huge block, not separate events. If I do the same settings except with Tail Size = off, that renders separate events. So you can’t render separate events with a tail size?

I found the workaround in this thread: https://www.steinberg.net/forums/viewtopic.php?f=240&t=101945. My tail size was longer than the time between regions. Setting the tail size to 500ms fixed it. It seems like it should work with arbitrary tail sizes if you’re exporting files.