{BUG} reoccurring crashes with Soundtoys


First, I need to say that I have a line of projects not that Im working with the template I made. It takes ages to the projects to upload. I see the “stereo out” loading for a minute or more. to long time to load the channels, the busses and everything else. I reinstalled the Nuendo and its the same.

Im on OSX sierra. with mackbook pro mid 2012.

This is the second project that all of a sudden after working on it for a few days, starting to crash when Im loading it. I’m waiting a long long time and when it comes to the send fx loading, it crashes. The first time it happened it took me hours to understand that its the “little plate”.
Today the problem was the same but with the “Echo boy”.
I reinstalled all the SoundToys with a fresh copy from their site. and for now its working but the loading is still bad.
I had a Waves WLM on the master bus, I took it off and now it is a bit better, not much.

something is very wrong with the way Nuendo acts with the plugs.

Anyone had those problems? maybe it is a 64bit problem related?


Could you attacht the *.crash file located in the macOS COnsole utility, please?

Make sure your plug-ins are up-to-date, please.

Hello Martin.
I updated the Sound toys to the last version and for now, I dont have the problem anymore.
But for sure I will be very suspicious with Stoys now, this is not the first time I have weird stuff going while working with Nuendo+Stoys


I’m glad it works to you now.

I’ve been having this problem too for a while, still getting it with the most recent versions (Soundtoys 5.3 and both Nuendo 10.1.0 and 8.3.20. macOS 10.13.6).

Tried moving the authorisation from iLok to laptop, but that didn’t make a difference.

Finally found a fairly consistent workaround:

  1. Make a new project and add any Soundtoys plugin to a track.
  2. Without closing that project, open the crashing NPR.
  3. Click Activate.

This usually works – sometimes still crashes but repeating the process gets it open within a few tries.

.crash file attached for reference.
Soundtoys.crash (116 KB)


This crash is in Antresol D16 Group .

Have you tried to insert the Soundtoys plug-in to any Studio/Monitor Channel and bypass it?

Ah good idea!

Yes that seems to have sorted it out, thanks for that.