Bug Report: Cubase 8.0.10 (several issues)

I need to report the following bugs. I’m running Windows 8.1 64-bit on an Intel Core i7 CPU with 16GB of RAM; a MOTU Audio Express USB audio interface and a Novation 61SL MkII MIDI controller.

There are several small issues and one major issue:

:neutral_face: Occasionally, when I boot up the computer, launch Cubase and open a project, when I click ‘Play’ I get no sound at all, and no meters in the mixer are registering anything. When this happens I have to shut down and restart the MOTU Audio Express. After that, everything is fine.

:neutral_face: If I am working in the MIDI Key Editor, using the Select cursor, if I attempt to select multiple objects by dragging a box around them, every now and then the window seems to lose focus for a 10th of a second, and all of a sudden I’m not selecting anything anymore (no visible selection rectangle). I have to start the selection operation again. This happens in other windows too, but mostly in the Key Editor.

:neutral_face: Also in the Key editor, sometimes if I try to move an object, I click it and it shows it’s selected, but I can’t move it. I have to try sometimes 3-4 times before I can move the object.

:unamused: Imagine playing say, a bass line on a keyboard. Imagine if every note you played continued to sound even after you have released the key. Well this happens with certain plugins (SI Bass, SI Piano being two of them), but not while recording, but rather during playback. These plugins aren’t highly important though, so I just don’t use them in Cubase, but they work fine in Studio One, Pro Tools and Sonar (they came with Sonar). For the record, I had this issue in the trial of Cubase 7.5.4

:imp: This is a little complicated to explain. I have a song with a drum track, 2 bass tracks, an electric piano track (all instrument tracks) and one audio track with a single vocal (mono). Originally, the introduction to this song was an 8-bar drum pattern, so the other instruments and the vocal started at bar 9. There are 8 bars of vocal scatting so the first line of the first verse was at bar 17. I decided the intro was too long so I split that drum intro clip into two, 4-bar clips, deleted the first one and moved all the clips to the left, back to the first bar. The music now kicks in at bar 5 and after the scat, first line of verse 1 now begins at bar 13.

However, when I play the song, the audio clip LOOKS normal, but what I HEAR is the 8 bars of scatting starting at bar 5, then the first line of the first verse at bar 13, and then the first line of the first verse AGAIN at bar 17 and from there it plays normally, but it’s now 4 bars behind the music!

If I move everything back 4 bars to the right, everything plays normally, but of course the song now begins with 4 bars of silence. I tried removing the audio clip and importing it again from the disk, restarting Cubase, and restarting the computer, all to no avail. My only three options are to either live with the 8-bar intro (which is not artistically preferred) or have the song start at bar 5 (with 4 silent bars at the beginning), or simply re-record the vocal, which I’ll probably do.

Before I purchased C8, I had the trial of 7.5.4 and had NO issues. If this can’t get resolved I’m going to attempt the improbable; ask Steinberg for a refund and get a license for version 7.5.4!

Okay, I need to backtrack on the one issue I labeled ‘Major’. Here’s what was going on:

I failed to mention (my mistake) that I had done some minor pitch correction to that vocal track using Melodyne Editor. Although the vocal track originally started at bar 9, I started the Melodyne transfer at bar 17 and ran it to the end of the song. Apparently, Melodyne doesn’t affect the original clip or audio file, but instead creates a copy of it that contains the modifications and then sort of ‘binds’ it to the track, beginning at the point where the transfer was started (bar 17) and during playback it somehow mutes the original audio and plays it’s own modified version, beginning at the point where the transfer started. So, when I moved the vocal clip 4 bars to the right, the Melodyne-modified version DID NOT MOVE, and I heard the original audio clip for 12 bars beginning at bar 4, which was the 8-bar vocal ‘scat’, then the first line of verse 1, which is 4 bars. Then at bar 17, the Melodyne-modifed audio starts, which of course begins with the first line of verse 1, hence I hear that first line twice and from that point the vocal is 4 bars behind the music.

I discovered this about 3 minutes after submitting the original post, when I decided to try executing the ‘Cleanup’, function in Cubase and Cubase decided to delete the Melodyne-modified audio files. When I played the song back, even though the original audio clip was there, there was complete silence beginning at bar 17. At that point things began to add up. I haven’t verified this yet, but I’m pretty sure all I would have had to have done was to just remove Melodyne from the track, delete its files and then add it again, do a new transfer and redo the pitch corrections. I’ll test that theory this evening and post back with the results.

All that said, this means that Steinberg will need to make some changes to the ‘Cleanup’ function, which is supposed to delete unreferenced audio files from the project folders, so that it does not delete the Melodyne-modified audio files, which apparently are not referenced within the project. And although this does still mean the other bugs I mentioned are still in need of attention, at least I no longer intend to try to get Steinberg to give me a license for 7.5.4, which, as I said, isn’t all that likely anyway!

You can run Cubase 7.5.4 on a Cubase 8 license.

Oh really? I didn’t know that. Thanks!
I may have to do that, because even the small issues are just annoying enough to pull me out of my creative space…the very reason I abandoned Pro Tools and Studio One in favor of Cubase in the first place!

I just wanna make music; not solve some company’s technical issues!


I was correct; all I needed to do was remove the Melodyne plugin from the insert and the whole problem is solved. I will need to re-add Melodyne and redo the editing, but that’s a FAR better thing that losing the entire track! I apologize if anyone was unduly freaked out by this issue.