Bug Report: "Repeat Note" causes backwards flag

When I press “R” then the note’s flag is backwards. It only happens on a dotted-eighth+sixteenth. Here’s a video showing what’s happening:

Try selecting the repeated note and use the Reset Beaming command (either via the jump bar or via Edit > Notations > Beaming).

If you Lengthen the duration of the dotted 16th by the Grid Value

(assuming the grid is 8ths; otherwise press it twice!)

Then you should get what you want.

1 Like

This worked. I also noticed there’s a setting called “partial beam direction” in the bottom menu - and turning that off seemed to have solved my issue. Thanks.