Bug: Saving over an instrument with same name causes it to disappear from the GA Library and never returns on reload

I’m having some trouble saving instruments.

When trying to save a pad overwriting by overwriting its own reference in the GA library it disappears off the list/out of the library

Interestingly enough, the instrument saves/presets are still in the actual Windows preset folder. but closing Cubase and loading back in… they aren’t picked back up. they remain gone out of GA.


I can’t seem to get the instruments back either.

I tried getting rid of the VSTi instrument completely and then loading it back on the VSTi rack - nothing.

tried refreshing the library, nothing

tried closing Cubase and relaunching, nothing.


Glad i noticed because I’m starting to get sleepy at 3:38am and could have easily just carried on without realizing, forever to not realize I’m missing some samples. Ithink I’ve done this before, but there’s no way for me to figure out which samples are missing. GA does not seem to be picking up these presets in the windows folder so not sure why. something must corrupt on the overwrite save.


Side note, pads don’t seem to store/load the Library information which is important when re-saving instruments.

can anyone confirm?

This problem still exists for me.

Also I have no idea how to get my instruments back, or which ones I’ve lost.

Can a Dev comment or confirm this?