Bug - Solo and mute and keyboard track shortcuts issues

-When selecting automation points, cubase auto select the lane where the automation is located. However, with the lane selected, pressing “s” to solo track dosen’t work anymore.
In concrete, when i work on the vocal track, i select it the track to be able to solo/mute/edit it on and off, but when as soon i modify automation with the arrow keys, the automation lane becomes selected and solo/mute shortcuts dosen’t work anymore.

-Solo shortcut also dosen’t work on folder track

To reproduce:

  1. Create new project
  2. Add a track
  3. Enable Automation read on the track
  4. Show first automation line
  5. Create two points with mouse
  6. Select one or another point with your keyboard left or right cursor
  7. The automation line becomes selected and solo/mute/record keyboard shortcuts dosen’t work anymore.