BUG (SOLVED): I don't see my Project Templates when saving


I just came across this issue as I worked on a template of mine and wanted to save it.


  1. Open a template
  2. File > Save As Template

For me, there are no folders and templates in the save dialog. It might have been the 7.1 update, but I haven’t paid attention to this and haven’t worked on templates in a longer time. I know that I saw all templates in that dialog window, I could click on one and overwrite it, I saw the folders and could create subfolders. Right now I see nothing, the list is empty, although I have my templates that I can also choose from the Steinberg Hub screen.

Am I the only one?


In Cubase (I think it is the same on Nuendo) Templates will not be saved at the same regular folder

Here you can find it on windows (Cubase):

C:\Users[username]\AppData\Roaming\Steinberg\Cubase 8.5_64\Project Templates

Maybe on Nuendo will be similar

That’s not what I meant. I know where the templates are saved on the harddrive.

Let’s say I open Nuendo. I can open a new project based on a template. I made a screenshot for demo purposes:
Now I edit something in one template and want to save it again. I choose File > Save as Template. Then I see this dialog.

I know I could see my templates here and overwrite existing ones or make folders. But now the list is empty. When I create a folder using the button “New Folder” I enter a name, the folder is created (I see it in the Finder / Explorer) but this list stays empty. It always is empty. I don’t see my templates here.

Tried removing and rescanning that folder in media bay?

Hey Likelystory

Shoot, that was EXACTLY it?! I must have de-selected the Nuendo preferences folder at some point in Media Bay. I probably didn’t think of much. I had no idea the Media Bay database was used to populate this dialog. Well now I know. I find it kind of a strange choice, having system folders be determined by some inclusion of a user’s Media Bay database, but well.

Thanks a lot. It now works after I added the folder back.