Bug: SpectraLayers One 7 - Hard PC reboot after "Unmix Vocals"

SpectraLayers One 7 crashes to hard PC reboot. Happens in standalone as well as in Cubase 11 via ARA.

Standalone repro:

  1. Start SL One. Select RME HDSPe via ASIO.
  2. Drag & Drop MP3 (256 kBit/s) into program window.
  3. Select in menu “Layer / Unmix vocals”.
    PC reboots immediately (hardest possible crash). No logs are generated.

Cubase repro:

  1. Generate empty project 44.1 kHz.
  2. Drag MP3 (256 kBit/s) into program window.
  3. Select audio part, right click, extension Spectralayers.
  4. Chose “unmix vocals”.
    PC reboots immediately (hardest possible crash). No logs are generated.

My system:
i7 4790K
GA Z97X-UD5H, BIOS F8
Radeon RX 560
2 x G.Skill F3-1866C10-8GAB (16 Gbytes)
SSD1 (system): TS512GSSD370
SSD2 (data): Samsung HD403LJ
RME HDSPe Raydat @ 64 Buffer
Win 10 Pro 1809

My system otherwise is absolutely stable, never had a crash during the last 12 months.

I have exactly the same problem, in Spectralayers ONE Stand Alone as in Cubase 11 via ARA2, I have tried all kinds of configuration but nothing, I am writing to you because I also have an RME HDSPe MADI fx, my question will this bug have to do with this?

Windows 10 2H2, Motherboard ASUS X99 WS, i7-5930K, 128 GB Corsair Dominator RAM, 5x Samsung EVO 960 SSD,

Thanks for confirming.

Guys I just download and ran this update

https://www.steinberg.net/en/support/downloads/downloads_spectralayers_7.html

Problem solved :smiley:

Very unlikely that this is the reason. I just file-compared the file the Steinberg Download Assistent saved with the Cubase 11 installation files to the one on the download page you posted. Both are absolutely identical, no differences. So a reinstallation with the above file probably won’t change anything.

it minorly changed the software version for starters. i ran it over the tops of the installed version. But clearly you are an expert so who am i to stand in your way!

it helped me slightly and as far as i am concerned that is all that is important as far as i am concerned as random system reboots probably won’t do your hard drives much good. Especially any mechanical ones

No offense meant. I simply compared the files technically, and they are identical. Use fc on a Windows command line to verify.

fc file1.exe file2.exe

Your solution may work for you, but sadly it does not for me, and it should not change anything about the SL installation.

I mean, did you try reinstalling?

haven’t read all your posts sorry, have you check windows event log?

https://kb.blackbaud.com/articles/Article/75433#:~:text=To%20access%20the%20Event%20Viewer,(ex%3A%20Application%2C%20System)

Is there a BSOD before rebooting ? If so, any critical error message ?
It’s unlikely a software alone can cause such a hard reboot, usually it’s due to a faulty driver, or a CPU overheating, bad RAM… Something very low-level, possibly hardware-related.

I have EXACTLY the same problem, instant computer crash and hard restart when using Unmix Vocals.

This update is identical to the one from the download assistant and it doesn’t fix the problem I’m afraid, still hard restart. I hope Steinberg are on top of this and fix it, there’s quite a few other people with the issue I’ve seen while searching here. :unamused:

Hi Robin,

no BSOD. No DMP file in Windows folder. Not even an event in eventlog, except ID 41 (Kernel Power) which says nothing at all (just that the system has been restarted without shutting down correctly).

Just did 10 minutes of Prime95 (see screenshot), system is absolutely stable under heavy load.


regards
Timo

Could you send me the log files located in %appdata%/Steinberg/SpectraLayers 7.0/logs ?
You can send them to contact [at] divideframe [dot] com.

Also, do you have the latest Radeon drivers installed ?

Log files have been sent.

Radeon Driver Version is Adrenalin 18.9.3. Details see screenshot please.

Sorry guys, you were right it was the same file! Whatever happens it was crashing less than before but maybe that was just luck but before I know it the program was mis-behaving again. It appears to be buggy as hell or have we upgraded Windows 10 to 20H2 too early?

If that is the case (Steiny will probably try to blame it whatever the case!) It’s about time they sorted this. I imagine 20H2 has been in beta some time. We can’t get stuck in a time warp forever! Even if Time Warp is a Cubase feature! :smiley: :exclamation:

Please check your inbox Robin. Email sent.

very unlikely for me too…but I tried it. No success. Still same issue.
Here is my post about this issue:
https://www.steinberg.net/forums/viewtopic.php?f=305&t=202363

Strange thing is I am not having problems running SpectraLayers One within Cubase Pro 10.5 or 11 (I have both installed on the same pc) but just in the standalone version now. So if it was down to system overheating…

maybe a memory leak?

What is a memory leak?