BUG: Tapemachine Monitor Mutes Track during Audio Mixdown

This annoying bug persists from C5 to C6.

If you have “tapepachine style” monitoring turned on when you do an Export --> Audio Mixdown, the track selected is muted.

Tapemachine style monitoring is supposed to monitor your audio input (usually your mic) when you are stopped or recording, but play the track when you press Play.

So naturally, an Audio Mixdown is like hitting Play.

But if you have an audio track selected and choose Audio Mixdown, the monitor button doesn’t turn off as it should. Instead, after you wait for your mixdown and open it in WaveLab, you discover that the audio track that happened to be selected at the time of mixdown is muted.

It’s not deadly… but it sure is unprofessional and annoying.

Well, obviously it´s not - maybe since it “records” your master output to a file. Has always been that way Since SX3 IIRC not only since C 5. Annoying thing (for me) is simply, that the behaviour is different for realtime and non-realtime export, IIRC.

I’m sorry, if you meant to correct my semantics I meant That Exporting a non-realtime audio mixdown should have the same properties of play when it comes to how “tapemachine style” monitor is executed. E.g., if I happen to have an audio track selected, it should mix the track down, not mute it.

There is obviously no way to “monitor” the input channel during a non-realtime mixdown so this is a BUG.

Bump!

Could someone at Steinberg acknowledge that this is, in fact, a bug–and that when you export a non-realtime audio mixdown, a selected track (with record enabled) should NOT be muted in the final mix?

I’m pretty sure if you manually turn off record enable it works properly. Th bug is that when you select a track, record is enabled automatically. With tapemachine style selected, this works perfectly during playback but not file export audio mixdown.

That´s not a bug, that´s a preference (at least it was until V5)

… if “automatically enable record if track selected”/Prefs. is ON.
Yes, it is VERY annoying. I almost always blunder into that TRAP when doing mixdown.
I think, mixdown has to temporarily deactivate record enabling.

I’m sorry, you massively understood me, because I was typing on my mobile and wasn’t super clear.

The bug is not that selecting a track arms it. That is BY DESIGN. However, the bug is that when record is enabled on a track and you choose File->Export->Audio Mixdown the track is muted. Even when you select “Tapemachine Style” for record behavior.

So here’s an example:

  1. Record Enable Selected Tracks Preference -> ON
  2. Record Preference -> Tapemachine Style
  3. Select a track with audio content
  4. Hit PLAY on the transport
    RESULT: You hear the selected track playing
  5. File->Export->Audio Mixdown
    RESULT: The selected track’s audio does NOT appear in the mixdown.

This means that if you happen to prefer “record enable on select” as a preference and ever have an auio track selected when you mix down, it will always be muted. THAT is the bug.

Yes, I can work around this bug. But it’s insidious and easy to forget, especially when your mixing and tweaking take you into the wee hours of the morning.

It’s a bug and it’s embarassing that something like that happens. I know the exact repro and it’s an easy situation to get yourself into. And you often don’t notice until it’s “too late.”

I think it needs acknowledgement and I think it should be fixed.

Steinberg?

Hello,

It’s not a bug, but rather a preference and it’s been like this for ages. Leave tapemachine style off when exporting. :laughing:

It doesn’t make sense. I submit that it IS IS IS IS a bug. When you are using Tapemachine Style and a track is selected and you press PLAY, the track disarms and plays. When you Export, it SHOULD do the same. The track should be part of the export, not muted.

The behavior of Tapemachine Style should be:

Track is selected and you press record: it records.
Track is selected and you do ANYTHING ELSE, it plays.

Please stop saying this is not a bug. For it to be a preference, there would have to be some earthly reason WHY it would mute the track when exporting audio. There is no reason why you’d want that behavior, thus the explanation that it’s supposed to work that way is false.

That’s the world as I see it–a rational place where a preference has valid behaviors for all settings.

I understand you have a gripe about this situation, but this has been like this in cubase for a very long time. No one has made complaints on this situation until now. As a long time user, I don’t feel it’s a bug because you have an option for that result you speak of not happenning. It is what it is and good luck on your strong feeling towards this. I was just pointing out that this has been like this for a long time and I don’t think it’s gonna change anytime soon because you feel it should. :slight_smile:

I have also been a long time user of Cubase (remembe Pro 16?) and this behaviour, despite being technically correct (because yes, we’ve chosen the option of havning the selected track put into record, and of monitoring the input on record-enabled tracks), has been very annoying indeed for a long time.

As lights mentioned, during audio mixdown, monitoring the input to a track is entirely meaningless, and is a wholly different situation to actual Recording (which means recording into Cubase, not out of it!).

I like to have those options (selected track is put into Record, Record tracks use tape machine monitoring) during my work, and I many times get caught out during mixdown with a track mysteriously missing due to this nonsensical behaviour. It’s a special case, for which the programme could be made to ignore the automatic input selection of tracks in the record-enabled state during mixdown.

The current situation does not provide any benefit for anyone (except that no reprogramming has to be done), and whether it’s classed as a bug or not, I would also like mixdown to set all record-enabled tracks to playback, rather than monitor input.

Sorry for the rant, but this has wasted a great deal of my time over the years. :frowning:

Ta,

I did a search of the forum to see if anyone else was being driven crazy by this, and found this thread.

It’s a bug. Here’s why: when you engage Export Audio Mixdown and select the master buss, you should hear things exactly as they are playing back, respecting solo, mute, fader volume, etc. And yet this is not the case – you don’t hear any tracks whose monitor is engaged, whereas you do hear them on playback – therefore it is a bug.

And yes it’s annoying, because I have to remember to undo the monitor button for all the tracks in the project otherwise they will be missing from the export. I get zinged on this at least once per session! Especially when bouncing subgroups.

thank you… yes, it’s really unreliable to have whatever channel you select be muted in your audio mixdown. so, sadly, i’ve turned tapemachine off. i don’t want to… but i have to. i can’t afford to waste time mixing down only to find out the lead vocal is missing or worse send off a mix and realize later that i missed some subtle backing track.

fix this bug.

Don’t know about complaints, but it’s evidently caused people trouble in the past - for instance (amongst others) …

http://www.cubase.net/phpbb2/viewtopic.php?t=138695
http://www.cubase.net/phpbb2/viewtopic.php?t=132032
http://www.cubase.net/phpbb2/viewtopic.php?t=72566&

I’d like to see a fix for this as well. Please Steinberg, please? :slight_smile: