[BUG?] Tool Modifier - Info Line v8.5

It doesn’t work for me…
I tried change to another kc, but didn’t work too…

Could someone try it there?

Anyone had this??

Another bug, I think is related, is about the names on tracks to parts using the Tool Modifier doesn’t work too…

Anyone?

Could somebody check this, please?

No one?

Could you be more specific about what you are experiencing?

Here is a post from Helge that explains how to report bugs.
https://www.steinberg.net/forums/viewtopic.php?f=230&t=69635

Here is how to use the modifier in the info line:

  1. Select multiple events
  2. Change value in the infoline
  3. Hold down control (or the modifier you have set) and press enter
    Result: All of the selected events will get the value you have entered.

Alternatively you can also use your mousewheel:

  1. Select multiple events
  2. Change the values in the infoline by holding down control (or the modifier you have set) and turning your mousewheel while hovering over the value.

Result: All of the selected events will change there values

Gr,
JHP

Yes, I know how… It used to work on the other versions, including in v8.05. But after v8.5 it doesn’t work for me.
I did all the steps above, but at the end it doesn’t let me press enter after pressing the modifier keys.

Works fine here (On Windows 8.1, Cubase 8.5) -both Info Line and Track Naming.

I tried to change my keys and it gaves me the same problem… :frowning:

Updated the v8.5.1 and the same bug for me on OSX.
However, using the mousewheel on the Info Line works good.
The problem is when I type a new value on the info line or when I’m trying to change all the parts from a track to have the same name…
For me it works on 8.0.30…



It’s looking like a bug just on mac systems.

See this thread:

https://www.steinberg.net/forums/viewtopic.php?f=226&t=92378&p=517353#p514479

Oh, finally…
Thanks dbwalter.

Report submitted here:

forums/viewtopic.php?f=230&t=92988

BTW this is only when Command is chosen in the preferences, works as expected with Alt, for example.

Yes, now it works, changing the KC…

Thanks

Is this issue resolved in 8.5.20?

I’d like to know the answer to that as well.

As stated in the Version History:
http://download.steinberg.net/downloads_software/Cubase_Pro_8.5_and_Cubase_Artist_8.5/8.5.20/Cubase_8.5.20_Version_History.pdf

16172
EDITING: Fixed an issue where setting Info Line parameters with modifier
key for “All Events Same Value” was not working

The original Repro was:
It happens only on Mac and after Cubase8.5.
It was possible to set the same value(velocity, note number) for multiple notes by Command+Enter. But it has got impossible since Cubase8.5 on Mac, whereas it is still possible on Windows by CTRL+Enter.

  • Open MIDI KEY Editor, select multiple notes.
  • On the value entry box, put some value and press Command+Enter.
  • -> Nothing happens.(The value should be set to each note)

Now fixed in 8.5.20

Gr,
JHP