BUG Tuplet popover - no keycommand possible in GERMAN keyboard language...

Hello community,

found some kind of bug within the key command preferences

With the “Keyboard language” set to German it is not possible to assign any keyboard shortcut to the “Create Tuplet” popover.
In fact the assignment is missing in the “Write Menu” although the semicolon is assigned to it… (as far as the key command panel tells me)

Could someone verify this for me…?

When switching back to default or english keyboard language, everything works as expected; again switching to german and “Create Tuplet” disappears again from the write menu and is ineditable again…

I wonder whether perhaps this has ended up with a duplicate translation and so only one of the two places where this translation is used is appearing. I’ll look into this.

I’ve just switched to German and in fact I believe it is shown there: it appears as Noteneingabe > Triole oder N-tole erzeugen.

The shortcut that is assigned to “Triole oder N-tole erzeugen” by default is “ö”. When in Write mode, I have “Triole oder N-tole erzeugen” in the “Schreiben”-menu, but the shortcut “ö” is hidden.
After starting noteinput with Shift-N the shortcut “ö” is shown in the “Schreiben”-menu after “Triole oder N-tole erzeugen”.
So everything is as I would expect to be.

You may change this shortcut in “Einstellungen” as Daniel has described above.


Hello Daniel,
it’s not the overall interface language (Preferences/General/Language) that i have switched; this i have set up to english to easily follow along your excellent video tutorials.

The option i mean is the Preferences/Key Commands/Keyboard language

If i set this to german and the interface to english it’s not possible to successfully assign a shortcut (that not only shows up in the key commands window but also in the Write Menu. The semicolon shows up in the Key Command list, that it is succesfully assigned, but you cannot use it and it is not showing in the Write menu

I just tried switching everything to german/german; it is also not possible

The only thing that works is letting the keyboard language be set to english

Also i tried out other keyboard languages, the same issue arises with every other language except french (also default)

I also tried to reset the key commands to default, no change in behaviour.

Thank you for always being here in the community, appreciate it very much

OK, i found it, thank you Thomas Eberth,
forgot to go into “note input” mode (enter or shift+n).
Simply selecting notes or a position in write mode and trying to engage tuplet popover does not work (as with a lot of other tools, slurs or dynamics) and the ; does not seem to be assigned correctly as it does not show up in the write menu…

very confusing…