Bug where VST's won't load to front?

I’ve only had this a few times since 8.5 and randomly, today it’s popped it’s head up again.

Open a project and a line appears on the screen, a glitch line and then when I try to load any VST effect or instrument it won’t load and is hidden behind the window, I have to minimize the project window and mixer and then press the cubase bar in the task bar to get the VST’s to appear…??

Anyone else experienced this? I usually have to restart the computer to get rid of it and it happens in all subsequent projects after it occurs in the first… until restart that is or it strangely just goes away…

A random bug or does anyone know a potential cause of this?

On Win7 32bit C8.5

Cheers.

Hi,

I have no experience with this. I just wonder, if this is issue of the plug-in window, or in general all windows, which have “Always on Top” enabled.

Take a screen shot next time it happens, sorry have no idea what it could be.

Will do.

Martin, it’s only with the plugins that it occurs.

Thanks.

Hmmm, no idea, then. :-/

Ok, it occured again just now.

Interestingly, the bug line came up but the VST’s would load to front, then after minimizing the mixer and Cubase a few times the bug went but then the VST’s wouldn’t load to front and the line dissapeared!

Closed and reloaded project, no line but VST’s won’t load to front.

Closed and reloaded, loading VST’s to front just fine.

Strange.

Hi,

To me it seams, the cursor of the Project window is printed over the MixConsole.

Just today this issue has arisen with me as well. I recently updated to 8.035 from 8.010 and there has been a lot of strangeness, and now this.

Insert fx, when clicked, do not appear anywhere. I can somehow tell they are appearing “behind” something, but there is nothing to be “behind”, as no other windows are open in Cubase other than the arrange window and the channel editor. No other applications are open. The only way to make a plugin’s interface appear after trying to open it is to go to the Windows taskbar and click on the Cubase icon. There were no changes of any kind between last night and this morning when the problem appeared. I have restarted Cubase several times with no improvement.

Update: It’s affecting all windows, all VSTi’s and fx, even the channel editor window doesn’t appear. It’s window madness! It is impossible to work on anything like this.

Hi,

Is it “Always on Top” enabled on your plug-ins window?

Yes it is, thanks. Anyway I just rolled back to 8.010 and the problem is gone.

I believe I’ve figured the issue.

First there is some strange bug with the key editor where a little line appears in it when opening it sometimes(haven’t experimented enough when and where)

But the issue seems to be whenever perhaps the bug above has reared it’s head and the project was saved and closed with the key editor opened, when re opening the project, that big line bug and VST’s not loading to the front occurs… if you then close the key editor before saving and closing and re-opening the project, it works fine.

So yeah, if you get this, try close the key editor before saving and then re open it.

Could you make a screenshot, once this appears, please?

Sorry for delay, took a while for it to rear it’s head again.

I’ve noticed that it appears to be the Locator line(playback or ruler line, whatever it’s called, I forget) that is what is sticking.

Cheers.

I’m experiencing the same problem, when i try to edit a VST instrument it won’t come to the top.

If i close the project, and open a fresh one, the problem is in that one as well. But if i completely quit Cubase, then open a fresh project, no problem. But if i then re-open the previously saved project where the problem was, the problem is back, and in all future projects, until i completely quit cubase.

What’s really bad is i can no longer work on my song as i can’t get access to my VSTis!!!

Hi,

Can you bring the window on top via Windows menu? Are your plug-it’s in the “Always on Top” mode?

Is it the same, when you run Cubase in the Safe Start Mode?

I solved the issue by making sure the key editor is closed before closing the project… have you noticed the issue only occurs if you open a project and the key editor opens too(as you it was still open when the project was closed) ?

That was my issue, might be what you’re experiencing too or something alike.