Bug With Cubase 6.5.1: Gladiator Vst Crashes Waves Plugins.

Hey There,

I’m Running Cubase 6.5.1 32Bit On Windows 7 64bit Platform.

the problem is with: Tone 2’s Gladiator 2 (any version) and waves 9r1 (also with waves 8)

When I run a project on cubase 6.5.1 32 bit and i add “Gladiator 2” by “Tone 2” something strange happends,
all of my “waves” plugins (if it’s already in the project or if i add them after the gladiator) cannot be opened in the editor. when i press the “e” on the existing wave plugins i get the “waves” plugin window but without any graphics inside (sometimes white screen inside the waves plugin box and sometimes just gray screen inside the waves plugin box) and then cubase cannot function anymore.

important note: i tested this situation on the same computer and with the same plugins only this time i tried it on cubase 5 and the problem was solved everything worked fine.

but i want to work with cubase 6.5.1 not with cubase 5.

i think the cubase 6.5.1 has changes in the graphics engine from cubase 5 and maybe thats the problem…

any idea anyone? fix? please help.

thanks allot,


Update your video driver.

it’s up to date… any other suggestions?

I also have problems with Waves V9 and Cubase 6.x.x! I’ve also heard that the video driver might be at fault, but like you…I also had the latest driver!

I’ve been on the phone with Waves…they’ve even rooted around my computer remotely, but to no avail. I do believe it is video driver related ( possibly memory allocation issues ) because when I load the Windows standard VGA driver, everything works as it is supposed to.

After Waves tried all of the scenario’s I tried…except the one that actually worked for me ( the standard VGA driver ), and after leaving my computer in a mess…Waves decided that it was a “Local Problem!”, and then ended the conversation! :smiling_imp:

Everything was fine until I introduced Waves V9 into the mix! I’ll be the first to admit that my laptop is getting old, and the most recent video driver update for the InVidia GeForce Go 7600 was in 2009…but my laptop does fall within the posted minimum requirements to run Waves V9.

I’m not trying to point the finger at any particular product, but all my problems started when I introduced Waves V9 into the mix!

I’m just sayin’ :unamused:

I’ve had Waves V9 crashes too and it seems to have something to do with the GUI. It usually happens when I’m trying to show/hide the plugin.

Hey guys, I just spent $500 on some waves plugs and the same thing is happening to me.

Did a fix eventuate? I have latest video driver and am in contact with waves now but theyll probably tell me the same thing. I wont be happy.

Can steinberg offer any solutions?


Hey, everyone :smiley: First off, here are my specs:

  • Windows 8 Pro x64
  • Cubase 6.5.4 x32 same problem occurs on Cubase 6.5.0 and Cubase 7.0
  • Asus GeForce EN9600GT v306.97 WHQL troublesome
  • Waves v9

I’ve been experiencing this very same issue — I click the “e” button to open a Waves plugin GUI and my Cubase crashes. On some instances I can’t even get to the “e” button as simply loading any Waves plugin into an insert slot prompts a serious error message which results in either having to restart Cubase or facing yet another crash.

However, I came across a solution to my problem (although it might not fix yours):

I uninstalled my video card drivers, which were the most recent version as of this post, made sure that the drivers I had installed were thoroughly deleted by using Driver Sweeper under Safe Mode and deleting the Nvidia folders on both Program Files and Program Files (x86) and finally I let Windows install the default drivers upon the next reboot.

So far, I’ve been able to open any Waves GUI on intensive projects during playback without it causing a single crash.

Hope this helps!


I’ve experienced one crash since rolling the drivers back. This happened on playback but it was not triggered by clicking the “e” button or loading another Waves plugin (albeit some instances of NLS were present throughout the mix). The problem still lingers apparently but at least I can get some work done :confused: