[BUG] Zoom Tracks Full uneven

Nuendo 5.1.1 Windows 7 Pro 64

updated recently, only noticed this last night, clicking Zoom Tracks Full no longer results in evenly resized tracks.

Try this:

new project, add 16 tracks, resize a few manually, to different heights, use zoom slider to zoom in, then click Zoom tracks full.

Just checked this on N4 and it works perfectly, why is it now screwy?


You can toggle this on and off. use the drop down menu (The little triangle) just above the vertical zoom slider bottom right hand corner of the project window.

Enable “snap track heights”.


Hi Fredo,

This is an issue whether track height snap is enabled or not. It will not reset all tracks to a consistent height.

OK, it seems like only Zoom Tracks Full is showing this behaviour. All others seem to work fine.
Is that correct?


Zoom 4 Tracks and Zoom 8 Tracks also seems to exhibit some strange track height behaviour.

OK it seems the bug is not the behaviour, the bug is that the Snap Track Heights option has been inverted, deselect it, and resize is fine, select it, and things are screwy!

sorry, but this is pretty shoddy.