Bugs in Cubase 8.5.1?

Ich habe noch nicht auf 8.5.1 upgedatet, denn ich bin ein bisschen beunruhigt wegen zweier gravierender Fehler, über die im englischen Forum berichtet wird:

  1. Inserts im Mixer oder Inspektor können mit der Maus nicht aktiviert oder deaktiviert werden, wenn sie nicht ganz ruhig gehalten wird:
    „If mouse is in motion then clicking on insert buttons is not registered until the mouse stops moving.”
    http://www.steinberg.net/forums/viewtopic.php?f=230&t=92768&sid=a505f9511db660eaa798148664ed1561
    Ein User schreibt, dass er das auch bei Sends beobachtet hat.
    Offenbar ist es nicht so einfach, die Maus beim Klicken exakt still zu halten, denn ich habe auch gelesen, dass manche User mehrere Mausklicks benötigen.

  2. Spuren mit Volumenautomation geben kein Audiosignal wieder, bis die Automationsevents gelöscht und der Fader von Hand bewegt wird:
    „Any track with volume automation goes silent until I turn off the automation and move the fader. Actually, moving the fader with the automation active brings back the audio until you let go of the fader…”
    http://www.steinberg.net/forums/viewtopic.php?f=230&t=92446&sid=a505f9511db660eaa798148664ed1561
    Der Bug ist von Steinberg bestätigt. Allerdings hat der Threadsteller ihn unter Cubase 8.5 angegeben, dort tritt er bei mir nicht auf.

Wer von euch schon Cubase 8.5.1 laufen hat: Könnt ihr das bestätigen? Danke.

Ersteres kann ich bestätigen.

Zweites Problem auch, aber das kommt bei mir selten vor, d.h., das ist nicht immer der Fall.

zu Nr.2

Kann ich nicht bestätigen. Ich kann dieses Problem was auch im Englischen Forum als Bug benannt wurde nicht reproduzieren. Was soll das für ein Problem sein? Wann und wie?

Warum noch ein Bug-Thread?

Das sind zwar andere Bugs, als die, über die ich mir Sorgen mache, aber umso mehr bin ich abgeneigt, das Update zu installieren. Danke für eure Hinweise.