BUGS!!!!!! On audio paste

I am using iPad 3 32g version.
While I use audio paste function, cubasis totally hang up… :imp:
I got Auria, Table Top…etc. apps. All of their audio paste function are working smoothy.
Can someone help me!!! Coz I usually use this function to copy other sources from other apps such as AmpKit.
I am looking forwards to all of you!!!

Works fine here. Have the files any special signs like “@&));/:” in their names?
In my case iMPC crashed today because of those letters.

I tried audiopaste from animoog and nothing happens…tried many times…cubasis opens but does not recognize the audiopaste command

Well, I don’t use these apps. But audiopaste works fine with iMPC, BeatMaker 2 and Multitrack DAW.
Maybe it’s the format?

my filename for audio paste is all normal letter.
and the audiopaste function work fine in my other apps.
only cubasis got this problem.

I have used audiopaste - including from Animoog - with no issues.


I am sorry that you are experiencing issues. Could please give us a little more details about your issues? For instance, what app is causing the problems? Or maybe even some series of reproducible steps (we have all the apps here)?

Thank you and kind regards,

i use auria audio copy
and cubasis audio paste

Which iOS version?

the most update one