BUGS?

I just upgraded to version 5 and played with it for some hours.

I noticed that after you used the scrub wheel the performance is maxed out and the performance meter stays on 100%.
No way to solve it except closing the project which is a major bug. Is there any workaround?
Otherwise the higly praised new jog/scrub wheel is totally useless. :cry:

I also noticed that a very old bug still is there:
When you do a fade-out by using the handles on events and record something on the same track there is a click on the beginning and/or end of that take. Very annoying since at least version 3 (can´t remember version 1).
You have to manually move the end/beginning of the take so the clicking disappears.

Regarding the second issue, I’ve never noticed any clicks in N3 or N4 in this situation (not using N5 at present)

Strange, no issues here.
What if you use different settings?
(Preferences/Transpôrt-Scrub)

there is a click on the beginning and/or end of that take.

Make sure that snap to zero-crossing is switched on.
Other than that, I can’t think of something else that can cause this behaviour.

Fredo

Scrub wheel:
I tried different setting in the preferences dialog but it didn´t change anything.
I just used it and it worked. A second time I used it the cpu was maxed out again but went back to normal usage after some seconds.

The clicking on the faded track still is there. I used snap to zero-crossing but nothing changed. I always have auto-crossfades on each track set top 10 ms so it shouldn´t be possible to click at all.
If I take away the fade out the click on the overdub disappears. If I put it back in it is there again. A serious bug in my opinion.

Snap to zero should be used during recording and/or editing; only then it has effect.
In other words, switching it on after you have done edits or have recorded will not make the clicks go away.
Unless I misunderstood you.

Fredo

I switched it on and then I manually moved the beginning of the clip around but it didn´t help.

In addition why is the clicking gone when the fade out is not there anymore?!
So it has to be something relating to the fade…

My guess is that you are using plugins with a hughe latency.
We haven’t had any reports about this yet.

Check the length of the events underneath and so on. (Set to stacked lanes and look at the events (or parts of them) whicha re displayed “green”.

Are you using plugins which are using a big amount of latency?

When applying a fade on the top event (apparently you have different lanes), it kinda makes sense that you are “exposing” the non-faded part of the event that is underneath, which might cause the click. But I would need to test this.

As said by someone else, we haven’t seen reports of a problem with clicks.

Fredo

Are you using plugins which are using a big amount of latency?

i´m using uad stuff and waves platinum.
but this issue has been in nuendo 3 as well.

i have to test if it appears in a “fresh” project without any plugins, too.

just did a very quick test on a fresh project with no plugins.
you can obviously hear the click on the end of the overdub.

autofade was set to 30ms.

http://www.metalsound.de/fade.mp3

http://www.metalsound.de/fade.jpg

May I ask: This fresh project and other projects doesn’t origin from a N3/N4 template does it?

Pål

this quick one was made from an empty “template”.
i used to work on n3 and had my templates there which i will be using in n5 as well (haven´t done a complete production on n5 yet).

would this make any difference? the bug (if it is one) has been there on n3 on my machine as well.

The bug translated with N3 projects. I have never seen it from clean N5 projects.
I do not recommend keeping templates between versions. Remake them with each major version.

/P

so this was a known bug in version 3?

the example i showed was not made from a version 3 template.

Are you saying that the click is only there if the underlying part has a fade, and that the click disappears if you remove the fade? If so that is a bit odd.

However, if I overdubbed a gtr part as you have done, I would expect there to be a click where the new part starts or ends - the playback is very likely to glitch when the waveform is disrupted where the files cross over. I would always insert a very short crossfade (I like to do this manually rather than automatically)

i just uploaded a new file. one with the fadeout and without it:

http://www.metalsound.de/fade.jpg
http://www.metalsound.de/fade.mp3

http://www.metalsound.de/nofade.jpg
http://www.metalsound.de/nofade.mp3

Are you saying that the click is only there if the underlying part has a fade, and that the click disappears if you remove the fade?

as you can hear that´s exactly what happens. there are no plugins in this project. no templates from old versions.
autocrossfade is set to 5ms. no matter which option i choose the click is always there when the fadeout is there.

I would always insert a very short crossfade (I like to do this manually rather than automatically

if i had to do this with hundreds of cuts i´d go insane. the whole program would be useless. that is what autocrossfade is for.

Fact remains that you are the only one who are experiencing this problem. If this would be a general bug within the application (As you say, since N3), the forums would be flooded with angry people.

This means that:

-Something is wrong with your setup
-Pilot error
-You are using very specific settings which produce the problem.

Therefore, the only thing you can do is trying to isolate the problem. Start with an empty project, one track, no plugins, and see what gives. Then gradually build up until you bump into the problem.
Sorry for not being able to offer more help, but as said, we haven’t seen this problem before.

BTW, what soundcard are you using?
Which ASIO driver are you using?


Fredo

Fact remains that you are the only one who are experiencing this problem. If this would be a general bug within the application (As you say, since N3), the forums would be flooded with angry people.

so i have to live with it?

Therefore, the only thing you can do is trying to isolate the problem. Start with an empty project, one track, no plugins, and see what gives. Then gradually build up until you bump into the problem.
Sorry for not being able to offer more help, but as said, we haven’t seen this problem before.

i did start with an empty n5 project - no plugins, nothing. that is what i showed above.

BTW, what soundcard are you using?
Which ASIO driver are you using?

i´m running a motu 24 i/o with motu asio driver.

Please send me the project, with a small amount of audio which exposes the problem.
Send it through Yousendit or something to my email address.

Fredo

OK, I looked at your project and found the problem.
The click is not caused by the overdubbed part, which has a zero crossing, but by the underneath track.
Zero Crossing_01.jpg
As you can see, at the place you have dropped in, the previous/first file is not at zero crossings, and that is what causes the click. You can see it better in lanes view.
Zero Crossing_02.jpg
When you drop in, Nuendo can’t possibly know where the zero crossings are in the already recorded track. And even if that would not be a problem, then -when working with multiple tracks- which track(s) should the application look at!?
What you need to do is, when your comping is finished, you need to cut out the parts you won’t use, and crossfade them with the overdub.
Zero Crossing_03.jpg
Might not be what you want to hear, but I can guarantee you that no application can do this automatically.
Crossfading your takes is something everybody has to do at some point.

HTH
Fredo

Might not be what you want to hear, but I can guarantee you that no application can do this automatically.
Crossfading your takes is something everybody has to do at some point

.
so what is auto crossfade good for then? wasn´t it supposed to do exactly that?

and why is there no click when the fadeout is removed?!???

i´m still convinced that this is a serious bug.