Bus / routingproblem

Sehr geehrte Damen und Herren,

aktuell habe ich mit meinen Bus Einstellungen, bzw dem Eingangsrouting Probleme.

Ich verwende den Artist 6, mit einem Audiogramm 3.

Nun will ich meine Gitarre einmal direkt speisen, das heißt ich belege meinen Platz 1 mit der Instrumentenwahl. Das Instrument ist über XLR verbunden, Gerät auf Instrument eingestellt. Das ganze als mono.
Nun schließe ich über meine PA noch das Mikro an, für die Abnahme mit einem Kondensator Micro.

Die Pa habe ich als Bus, jeweils einmal links und rechts als mono angelegt und ein weiteres mal als stereo bus. Diese befinden sich dann im Level 2 des audiogramm.

Wenn ich nun im Eingangsrouting, meine Gitarre von der direktspeisung als Spur einrichte, dann als neue Spuren die Pa hinzunehme, alles mit den eigens dafür eingerichteten Bussen, ergibt sich folgendes Problem.

Mixer geöffnet: möchte nur Gitarre direkt pegeln, aber auch die Pegel der Pa Spuren schlagen mit aus, obwohl ich diese noch nicht einmal angeschlossen habe.

Was muß ich einstellen, um Gitarre direkt und Pa mit Mikro separat pegeln zu können, denn im Moment kann ich nicht einzeln pegeln, aufnehmen etc. Es schließen sich immer alle Busse zusammen.

Ich danke im Voraus für Tipps.

Auch wenn ich jetzt Gefahr laufe, wieder mit dem Papst verglichen zu werden - Mit PA meinst Du ein externes Mischpult…?

Du gehst also aus dem externen Pult mit einem Stereosignal auf den input 2 des audiograms.?

Ab hier sind wir jetzt in Cubase…?

Auch immer noch in Cubase…? Oben hast Du geschrieben, “die PA befindet sich im level 2 des audiograms”

Ich kenn das Audiogram nicht, aber wenn ich Dich richtig verstanden habe, schickt das Audiogram nur eine Stereosumme über USB raus. Und da ich für Kanal 1 kein PanPot sehe, geht das Signal wahrscheinlich auf beiden Kanälen raus. Da hast Du dann nicht wirklich viele Möglichkeiten, da die Eingänge schon intern im Audiogram gemischt werden. Da musst du dann schon im externen Mixer die Signale auf links / Rechts aufteilen, und dann in den input 2 des Audiograms schicken. Evtl. hab ich Dich aber auch einfach mißverstanden.

Hi,

ja die Pa setze ich als mixer ein.
Diese ist dann nur an Level 2 angeschlossen.
Instrument, wie gesagt separat an Level 1.

Dann in Cubase:
Geräte konfigurieren:
Signal usb audio codec 1 = Instrument (mono)
SIgnal usb audio codec 2 = die einzelnen kanäle des mixers (Links /rechts, mono) und 1x stereo

Routing der Spuren.

Kann jetzt nicht mehr die Signale trennen. Mixer ist komplett ausgeschaltet, daher steuere ich ja nur noch level 1 an, die signale gehen trotzdem auf sämtliche Kanäle. Auch wenn ich Level 2 im audiogramm rausnehme.



Gruß
Daniel

Ah, Du hast in Cubase mehrere Spuren, und auf allen das selbe Signal…?
-> Richtigen Eingangsbus der jeweiligen Spur wählen.

Hallo,
ja ich hatte alles richtig eingestellt.
Dann Yamaha kontaktiert, und da erfahren, dass mein interface gar keine kanaltrennung vornimmt, ist kein multitracker.
Das Thema kann jetzt gerne geschlossen werden.

Vielen Dank für die Hilfe.

Naja, wie gesagt kannst Du mit dem externen Pult zumindest links und Rechts trennen.

:wink: