Buttons Unresponsive after Tempo Detection

If I run Tempo Detection twice, several buttons on the UI become unresponsive. To reproduce it, I drag a few audio tracks in. Then run Tempo Detection on one of the tracks. Then I set the time signature to 4/4 in the area tempo was detected, changing it from 1/4. Then I run Tempo Detection on the same track again. Now I cannot select for example the items in the left panel (change from Visibility to another tab, etc.). This is on MacOS Mojave.

Hi,

I cannot reproduce it here. Does the Tempo Detection dialog open for the 2nd time?

Could you try in Cubase Safe Start Mode [Disable preferences], please?

I checked it, and it is still happening with Cubase Safe Start Mode (preferences disabled). I was also able to make it happen the first time after doing tempo detection. Here is the sequence.

  1. New project using the Empty template
  2. Drag 4 or 5 WAV files into an empty project. Each is around 3 minutes long.
  3. Select one of the tracks (drum track). Project -> Tempo Detection
  4. Click Analyze. Tempo Detection runs and generates information on the tempo track.
  5. Select the Object Selection tool from the top toolbar. Acknowledge the prompt that this will end the tempo detection session.

Now some buttons on the UI are non-responsive. For example, the button on the upper-right to open/close the left panel does not work. Also the Inspector and Visibility buttons inside the left panel don’t work. More specifically, they don’t work on the first click. It requires an initial click (no response), then I need to move the mouse cursor slightly on the word (such as clicking, and then moving the cursor on the “Visibility” word). Then the Visibility/Inspector tab reacts as expected. I can see the text color of Inspector/Visibility change to a slightly lighter color only after the initial click and movement of the mouse, and then it works on the second click.

The Tempo Detection dialog does open the second time, but when trying it just now the Analyze button does not respond when the Tempo Detection is opened the second time.

Hi,

Sorry, I still can’t reproduce it here (macOS 10.15). Could yo provide a video screen recording, please?

Here is a capture. Hopefully this helps. In this case I couldn’t get the Visibility tab to respond, in addition to the buttons on the upper right. This was recorded just after creating a new project from the Empty template, adding a tempo track, and dragging in 4 audio files.

https://www.dropbox.com/s/kkgsocn3tha664m/Screen%20Recording%202020-11-21%20at%204.55.32%20PM.mov?dl=0

Hi,

Thank you for the video. I cannot always reproduce it, but it happened to me 3 times already. I just can’t find the pattern how to reproduce it reliably… I’m working on it.

Thanks for looking into it so quickly!