Bypass Key Commands won't work

I’m trying to set up some Bypass Key Commands for channel inserts and sends. I used the Eucon map first for my MC Control. It didn’t work. Since Eucon is pretty capricious with which commands it will and won’t administer, I paid that no mind and just wrote my own KC and loaded it into the MC. Still didn’t work. So I loaded the command into my X-Keys module and it still didn’t work. Then I tried it from the QWERTY KB directly and it still didn’t work! :astonished:

Next, I tried a different KC for this function and got nothing. So I re-booted N10 to see if that would solve the problem. Nope! It’s a simple on/off toggle command. WHY won’t it work??? :confused:

Anyone else ever had this problem? This one is really puzzling! I’ve never had a KC not work before.

What do you mean by “doesn’t work”, you mean you execute the key command and nothing happens?

If it’s automatable, make sure you haven’t accidentally created a bypass off node that overrides your command (if you’re not writing it). Come to think of it, try the bypass command while rolling with the track in write latch mode. If it is an automation issue it should now write the bypass and properly trigger it.

That’s the only thing I can think of with zero coffee yet this morning.

Yeah, that’s exactly what I mean. I wrote a KC to bypass inserts. I put a couple of plugins into a channel. I pressed the button to bypass those plugs. NOTHING HAPPENED.

There was no automation. I was on an empty project trying to tweak my template.

I tried using EUCON and nothing happened. I then wrote a KC and loaded it into the controller. When I pressed the button. Nothing happened. Wrote the KC to my X-Keys unit. Pressed that button and nothing happened. Finally tried using the separate keys from the key command to turn the bypass button on. Nothing happened.

Any suggestions would be greatly appreciated. I’m out of ideas on how to fix this.

Still looking for a solution for this issue. I don’t understand why a KC won’t work. I’ve never even heard of this being a possibility!

This SHOULD work. It doesn’t. Why? Nobody else is using these KC’s?


I’ll check later today.

Did you tried to assign that key command also on Nuendo key command prefs?
If not, try that first. If the problem persists, try using a macro ( key stroke ) on Eucon instead, assuming that you have that key command on Nuendo.
That’s how I’ve assigned a macro for add a “ stereo track” on one press, bypassing the “add track” dialogue box.

The key command works as expected as far as I can see, at least using a qwerty keyboard to trigger it.

This is obviously different from what you’re doing using your controller since it probably isn’t sending key commands per se. But still, it’s working for me.

I tried using Eucon 1st, because I expected that to be the easiest way to do it. When it didn’t work, I went into the KC folder and wrote one for the Bypass Function.

I assigned it to my X-Keys (didn’t work) and then tried it directly from the QWERTY KB (didn’t work).

Is there some MASTER ON/OFF SWITCH for KC’s?

Okay, I’ve figured it out. You can only activate the switch from the Full Mixer, NOT the individual channel. :astonished: Why this distinction is necessary, I don’t know. But this “Attention Window” BS is really getting aggravating! :angry:

I’m assuming this isn’t an issue with Nuage, right?

What do you mean by “attention window”, “individual channel” etc? Is this all on your controller?

When it comes to actual key commands - as opposed to using the controller - I’ve found that sometimes the Key Commands don’t save properly if I don’t make sure to select the correct set before saving. So that’s just a thought. And does your X-keys work with other commands ? I assume it does.

I’m talking about how you have to “attention” your cursor to the Mixer OR the channel OR the Project Window OR… in Nuendo. It’s been a PITA ever since they abandoned the “all inclusive environment” from N6.5 and earlier. So, no, NOT the controller. This is a Nuendo issue (blamed on whatever Microsoft did to some version of Win. 7 and on).

It works great with the other commands. That single device is why I have such a problem with the pricing of controllers to begin with! Besides Faders, Pan and channel selection, the majority of functions in any DAW is KCs! That’s what made it possible for me to continue mixing on a desk for so long. It wasn’t until Euphonix started all of the in depth controls that I decided to just go ITB full time. I was expecting a “Mixer like experience.” I quickly learned that a serious premium was placed on that “one to one” ratio. The less the cost of the controller, the more menus you would have to endure. The X-keys module help me spread out those controls to an ALMOST ONE TO ONE RATIO along with the Artist Series gear. As I have repeatedly stated, if it weren’t for that “Mixer Mirroring” debacle of the hardware not following the DAW past the default setting, things could be pretty cool!

So here’s the deal. The KC works now and perhaps it always did and I just didn’t see it BECAUSE it only works on the Mixer Window! I was looking at the channel. I opened a channel. I added a couple of inserts. I then pressed the Bypass Inserts Button on my controller with the cursor hi-lighting the Insert slots section of my channel. NOTHING HAPPENS. I tried it again in the project window. I opened the insert slots, pressed the Bypass Button and, again, NOTHING.

Because Eucon will frequently drop the connection to the DAW or some Eucon KCs just won’t work (in which case, I’d write a command and use that, which worked fine) or any other number of unreliable irritants, I couldn’t be sure what the source of the problem might be. You said yours worked. So, I thought maybe it works for you because you’re in N7.1.4. But when I tried it in N8 and N7, I got the same results. :astonished:

Since ALL of the other KCs worked, I couldn’t get a handle on what was different UNTIL I noticed out the corner of my eye that the screen changed on my right monitor, which is where the mixer sits. I went over to the channel on the Mixer page (which means my cursor “attentioned” that specific window), pressed the Bypass button and it worked! It works in the only window I would never look at for this function!

If you’re working with inserts, you’re in channel view! Why they won’t have the KC work on the channel view or the channel view in the project window is beyond me. But that, apparently, is how it’s designed. So, for me, there’s no point in having that entire Bypass series of KCs if it will only work in the Mixer Window. I would NEVER get used to going there for that purpose.