Bypassing Inserts doesn’t completely bypass them

I’m editing a vocal track with five inserts in it. Once the edition finished I’ve exported the track previously bypassing the five inserts at once and keeping the Fader and Volume Parts at 0 (yes, I know is easier to Render in Place). The weird thing is that the exported track has increased its loudness by about a 2 dB, so I infer that the Inserts aren’t completely bypassed.

I repeated the export process but this time completely eliminating the inserts instead of bypassing them. The track loudness is just as the original.

What’s going on?

To be clear…when you say you’re exporting the track are you using batch export and only selecting the single channel?

If you use alt click to turn off rather than bypass the plugs does it do the same thing?

What plugins are you using?
Some plugs are designed to leave gain and metering functional so you can use them for gain staging without processing.

Thank you for your answer Grim.

To your first question, yes.

Alt click doesn’t bypass my plugs, neither on The Project Window track inserts nor in the Mixer. I suppose I’m doing something wrong (a shame after more than 20 years with Cubase).

The plugs I’m using are: Focusrite Midnight EQ 64, Tube-Tech CL 1B, Tube-tech PE 1C, Waves LinMB Mono, Waves RDesser Mono.

I’ve bypassed every plugin one by one and you’re right at least as the Tube-Tech CL 1B is concerned. When bypassed its metering is still functional so I suppose its gain too. Mystery solved. I always thought that bypassing made the plugins completely inoperative. I was wrong. Thank you again.

Alt click doesn’t bypass my plugs, neither on The Project Window track inserts nor in the Mixer. I suppose I’m doing something wrong (a shame after more than 20 years with Cubase).

Should work in both places…you hover over to the left of the insert slot and a little bypass button appears that clicking will bypass the plug and alt clicking will turn off completely.

Really? I never knew this. Can you list some of these plugs? (especially any Waves or UAD)

I got it. I was clicking on the middle of the plugin slot instead that on the bypass button. I use to click on this button to bypass the plugin (the slot turns grey), but when alt clicking it turns black and effectively the plugin turns completely off. Thanks Grim.

I don’t use Waves or UAD. I would suspect probably none of them do it…but plugs that might do are likely to be things that have a decent vu meter and a fader…Sonimus Satson/Britson are 2 I know of that operate this way.

You’re right Grim at least concerning Waves plugins. I never used UAD plugins. I’ve been testing some Waves compressors and can’t detect any gain when bypassed. Although the meter is still moving the plugins are apparently turn off, which is not the case of the Tube-Tech CL 1B whose Gain is still functional when bypassed.

No idea why the softube works that way…possibly it’s a bug rather than by design.

EDIT: Found this …for some reason the thread was locked though!

http://www.steinberg.net/forums/viewtopic.php?f=196&t=60600

Bypass really ought to completely bypass plugins… I didn’t realize it was working this way either. I think Steinberg should change this behavior.

If plugin manufacturers want a partial bypass, they should build it into the plugin itself instead of relying on this weird “pseudo-bypass” in the Cubase mixer.

Steinberg, please fix this.

Thanks,
Todd

If plugin manufacturers want a partial bypass, they should build it into the plugin itself instead of relying on this weird “pseudo-bypass” in the Cubase mixer.

It is built in to the plug. The Cubase bypass is only switching the plug control.
In the 2 plugs I mentioned I think it is a useful feature.