C-11 - MIDI Editing: I do NOT want "Shared Copies" as Default - Solution?

A pretty self-explanatory question, I hope.

Shared copies can be useful but I have to use my custom hotkey to turn the default shared copies into real copies, every single time. This is frustrating for I can and do forget and my original was changed by edits done in the copies/shared files.

I found nothing in Preferences, here at this forum or elsewhere that provides a solution.

Thanks for help.


By default, the Shared copy is created, if you hold Alt (to copy) + Shift (to make the shared copy) while drag and drop.

Please, make sure, you don’t press the Shift modifier, or the Shif key doesn’t hang at your system.

And double-check your Preferences > Editing > Tool Modifiers > Drag & Drop. Here you can see the Shared Copy Action and you can set the modifier.

OK, thanks @Martin.Jirsak – I’ve been using Alt-Shift for so long, I totally forgot that just Alt makes a real copy. As you suggest I look, both are listed under Drag & Drop.