C 6 disappeared (no real crash) solved

Hi,
I’ve used the past because this happens no more:
I launched C 6 then open a project, a couple of midi and HALion SE tracks. After a while, sometimes while doing nothing, cubase simply disappeared = quitted. These were not crashes, after re-launching it, no error message in cubase and no crash logs in the OS X Console.

I opened ‘Managing Plugins’ ,clicked ‘update’, an error message told a license was not found for Vienna Instrument Pro. VI Pro was not in use in this project, so I haven’t plugged it’s dongle.

I did plug in this dongle, and then Cubase 6 no more quitted.

This is a problem if we have to plug all the dongles, even those not used.

The fact remains there are many new features I’ve already adopted… :stuck_out_tongue:

Cheers,
ed

Unfortunately I have to say Cubase suddenly quits, even if my two dongles are connected, so I don’t understand this strange behaviour.

Has anybody experienced this problem?

MacBookPro 3.06GHz mid 2009 8 Gig ram 2x WD 1 To black caviar (eSATA) Cubase 6 (Cubase 5 = no pb)
Komplete 7, VSL SE Strings.

Hi,
I made a test with a project of 6 midi tracks with HALion SE 6 corresponding vst tracks.
All Halion outpouts activated to be able to edit each instrument (FX etc…).

I named the 6 vst tracks then I saved, or let’s say rather I tried to save the project because when I typed ‘Save’ the Mac wheel spinned round constantly.

Any idea would be much appreciated.

Cheers,
Edmond

Aloha edz

Perhaps re-installing C6 might help.


HTH
{’-’}

Aloha Curteye,

Thanks for your help. :slight_smile:

This disappearance is very strange… From the very beginning I have a feeling it’s a license issue: Cubase 6
didn’t launch (‘no license found’) with next to last eLicenser version. I had to install the last one in order to use Cubase 6.

I have to say CodeMeter is installed on the laptop, perhaps is there a conflict between CodeMeter and eLicenser.app…?

Regards,
Edmond

I de-installed CodeMeter and now Cubase 6 no more quits :stuck_out_tongue: …hu !

Cheers,
Edmond