C 8.0.2 crashing constantly - plugins problems

Hi there, moved from Logic back to Cubase, updated to the newest edition, and until I got to mixing stage it was working nicely. When I started throwing plugins on the channels, numerous crashes occured, mainly with Fabfilter plugins (Pro-MB and Pro-Q2), but sometimes also Izotope Ozone 6 and Waves Kramer Master Tape. I tried changing the graphics acceleration in the regedit to 0, but that is only for fabfilter, and other plugins caused crashes as well. I have a number of plugins on the channels (VST instruments, 20 tracks) so there might be some processing, but I think I have fairly powerful machine to handle this (Intel Core i7 4730, 64 RAM, SSDs).

It is really irritating that after ditching Logic, the Cubase is constantly crashing - it is probably related to plugins (use VST3 versions), but in 2015???

My computer is solely for audio work, so no funny stuff installed - Windows 8.1 64 bit

I’m still 8.0.10 and a Mac but I use Fab Filter Q2 on pretty much every track with no problems at all on C8.

I can fully understand the frustration. First of all, I would make sure that I had the latest eLicenser installed :
http://www.elicenser.net/en/latest_downloads.html

Then I would try to clean up / initialize the Cubase profile, to make sure that the profile isn’t corrupted in some way. Please have a look at the “save start” feature here :
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

You can also manually rename the Cubase profile from a file manager, and let Cubase build a new clean initialized profile on the next start. Then you still have your old profile to return to (just rename it back again!), in case the the cause isn’t the profile.

But the “save start” feature is a quick way of trying Cubase on an initialized profile, see if your plugins still crashes.

I use a very old X1550 ATI gfx card, and haven’t had crashing problems related to that. But I guess the driver and card is that old, so it isn’t the same modern stuff that you’re using :slight_smile:

SLL

Thank you SSL, updated eLicenser, gonna try out now, then we’ll see about that safe mode - will report results here

Updated eLicenser and reinstalled Cubase.

After that, when I was in mixer Fabfilter or any other plugins did not cause problems, so hopefully it will stay that way!