C 9.5.20 - Instrument Track: MIDI Inserts Inconsistent GUI Behavior

  1. Create new ‘Empty’ project
  2. Add an instrument track (doesn’t matter if you assign a VSTi plugin for it or leave it empty)
  3. Ensure the MIDI Inserts inspector pane is visible in the project’s Left Zone inspectors
  4. On that instrument track, add a Transformer in the MIDI Inserts section
  5. Disable that instrument track (right click, select ‘Disable Track’)
  6. Save the project, close it, and reopen the project
  7. Enable the instrument track
  8. On that instrument track, the MIDI Inserts inspector shows nothing for the MIDI Insert slot’s name (empty black field with no text) - however the MIDI Insert is still active and functioning normally despite not showing the insert’s name

Cubase 9.5.20
macOS 10.13.4

Same on Windows 7.


This is known issue, and it’s more general. It will be fixed in the next update.