C10.5.12 - Still has issues...

I was working on a song in Nuendo 10.2.20 and two plugins from ADSR wouldn’t work. Crashed immediately. Tone Piano and Dark Kalimba. But that’s not why I’m posting.

I switched over to Cubase 10.5.12 to see if the plugins worked there, and they did. According to the developer, they never tested them in Nuendo. Anyway, I just kept working and got very comfortable because the previously unstable versions of Cubase 10.5 (for me) now seemed like the kinks were finally gone. But then after many hours, bam! My Garritan strings simply disappeared. I opened the Aria plugin and it was empty! How could that be, I had worked for a week on this song and those strings were a part of every different version I saved. Even without those two ADSR plugins, all Garritan patches were gone. I went back to Nuendo and they opened fine just as they were. Nothing lost. Except a bunch of time messing with Cubase 10.5.12. Will there be a 10.5.13? This release of Cubase has been the buggiest for me of any Steinberg release since I started with Nuendo 3.The 10.5.12 version seemed the best until this happened.

Anyway, I thought a few of you might have run into similar issues. Thanks for any help or comments you might have.

Ted “Theo” Perlman


Are you sure, this is on Cubase side? To me it smells more like it’s on the plug-in side.

Nah. Garritan is pretty stable. If it wasn’t, trust me I wouldn’t be using it. I just used those ADSR plugins to show why I switched back to Cubase from Nuendo. I’ve been using Garritan’s stuff for years in Nuendo & Cubase on Mac and PC. I’ve never seen anything where it would just empty itself of all its instruments. I’m back in Nuendo and all is fine.

Is the audio engine different in Cubase 10.5 from Nuendo 10.2.20?


No, it’s the same engine.

I’ve had track instruments randomly disappear from C10.5.12 when opening the project

If I immediately close and open the project (sometimes a few times) then the instrument comes back. It’s rather annoying. Haven’t seen this behaviour on previous Cubase versions or on Nuendo.


Do you mean the Instrument itself is missing? Can you see it in the VSTi rack? Is the instrument then greyed out, like really missing Instrument? Is it specific for some plug-in, or does it happen across all plug-ins?

just missing - the VSTi rack has an empty slot.

Can’t say if it’s ALL plugins - it’s random

Mine was a bit different. The VSTi (Garritan Personal Orchestra 5) was still in the slot (Aria). But the patches within had all gone to “empty” instead of having the instruments I set up when I started in there.

hi Ted

understood - was really pointing out that Martin’s reply " smells more like it’s on the plug-in side" - might indicate a faulty sense of smell rather than a fault with the plug - especially as the project loads correctly in nuendo. Impossible to know exactly but it seems like VSTi aren’t necessarily restored correctly ?

Bascially the same with mine - if I open in nuendo/cubase 10.0.60 works 100% of the time.

Assuming it disappears on loading (?) try closing a reloading a few times in cubase 10.5.12 and see if they reappear.

smells (strongly) like a bug in cubase 10.5 to me :slight_smile:

Yes, true 10.0.6 has never given me any issues. 10.5 has given me issues right out the gate. I deleted those two (excellent sounding but not ready for Mac, developed is a Windows person) and will try again to see if Cubase 10.5.12 gives me any more issues. I just can’t experiment on projects that are due “yesterday”. I only lost two hours on this but I stayed up till 4:00 am and got it all done.