C10 & C9.5 Constant Crashes

Hi all,

I have a severe Problem with Cubase 10 and Cubase 9.5 alike. Both versions keep crashing at random when using keycommands. (usually when creating a new track such as Group Track, Audio Track, FX Track, Instrument Track and sometimes when using other KC’s such as ‘Reverse Audio’ etc.) As soon as Cubase had crashed I reopen the last backup file and continue my work. However if it crashes again after the initial crash suddenly Cubase stops to auto save which forces me to start over and over again on the current project.

The problem started to appear after initialising preferences due to another problem I had. Ever since both copies are pretty much useless. Cubase approximately crashes around 10 to 15 times over the span of a 6h session. I have very time critical work to finish so any help whatsoever is highly appreciated.

What I’ve tried so far:

  • Reset Preferences
  • Reinstall macOS

My System:

Cubase 9.5.41
Cubase 10.0.15

MacBook Pro (15-inch, 2018)
macOS Mojave 10.14.1 (18B3094)
2,9 GHz Intel Core i9
32 GB 2400 MHz DDR4
Radeon Pro Vega 20 4080 MB
1TB SSD internal
4TB SSD external via USB-C
UAD Apollo Twin MKII via Thunderbolt 2 to USB-C Adapter
Apple Magic Mouse 2 via Bluetooth


Attach some crash files, please. You can find the in the macOS Console utility, there are in the User Reports folder.

Hi Martin,

here you’ll find all Cubase related Crash-Files I could find in the Console.


Let me know if there’s anything else I can do!


All crashes from Cubase 10.0.5 where from Sampler Track. But this crash is not present in your crash files form Cubase 10.0.15, so it seems to be fixed. In Cubase 10.0.15 I can see 2 different crashes, which are repeating.

I sent both to Steinberg (CAN-22091).

Thanks a ton Martin!

I really tried hard to read the crash dumps myself but couldn’t make sense out of the most of it. Could you specify the repeating two crashes in C10.0.15? Is it a specific plugin that causes the problem?

Thanks again!


No, it’s not a plug-in. These two crashes are in Cubase. Unfortunately I can’t see where does it crash exactly.


Could you try to remove Cubase 10 preferences, but also remove Cubase 9.5 preferences (and older Cubase versions)? If yes, just ZIP all of the Cubase preferences folders, please.

It seems, it is broken in an older Cubase preferences and then it’s inherited to the current Cubase version(s). Does it help?

If it doesn’t help, could you try to rename all plug-ins folder and start Cubase without plug-ins? Does it help?


Ok so I removed both versions of Cubase entirely and did a fresh install of Cubase 10. I trashed preferences and rebuilt them from the ground up (including my custom key commands) - unfortunately nothing really changed.

I then temporarily moved my plugin folders to another location and this indeed seemed to have solved the problem. So I started to move back each and every plugin separately to see where the culprit lies. I’m half way through now, and after about 1-2hrs without a crash I experienced a sudden crash a few minutes ago while trying to open Nexus (it crashed while hitting the “add new instrument” command though, so should not be linked directly to Nexus as I didn’t even get the chance to select the plugin)

Anyhow, I’m attaching the latest crash file here - is there any difference to the last bunch of dumps I sent earlier? Can you see any relation to a plugin here?

Man I’d really love to just finish my work… :cry:

Thanks so much for your help so far Martin!
Cubase 10_2019-04-08-142357_Iads-MacBook-Pro-2.crash (141 KB)

If i may:

I see you are on OSX Mojave 10.14.1
I would update to 10.14.4 with this OSX combo update:

Also: are you running newest version of UAD Apollo software ?

Warm Regards.

Thank you so much for the heads up! For some reason that update wasn’t visible on my app store… Anyhow, I just installed 10.14.4, starting a new project right now. Let’s see if it makes a difference. Fingers crossed…

Oh and yes my UAD drivers are up to date, just checked that.

Hi !
Good that you updated to Combo update 10.14.4 and that you are using latest UAD software.
Fingers crossed indeed 4U :0)

Ok so… Everything started out pretty good. No crash for at least an hour probably. But then it pretty much turned to it’s old habits of crashing as soon as I wanted to randomly create a new instrument track. You’ll find the latest crash dump attached here as always.
Cubase 10_2019-04-09-013504_Iads-MacBook-Pro-2.crash (158 KB)


What Instrument is it? When exactly does it crash? Do you click to the + button to Add Track or do you right-click to the track list and click to the shown menu or do you use Project > Add track menu or do you use a shortcut? Dos the Add Track dialog appear? Do you already choose the Instrument?