C10 Crashing on Initialising (Win10)

The last few weeks I’ve noticed older projects from 9.5 refusing to load/crash in C10. And now C10 has refused to get any further than ‘initialising’ on the splash screen. Tried safe mode, reinstalling/updating, changing compatibility mode, run as admin etc but to no avail. Any ideas ???
Crash Dumps.rar (388 KB)


Make sure your plug-ins are up to date, please.

I’ve tried everything. Nothing seems to work.


The crash is in ADPTR Audio MetricAB plug-in.

Removed the ADPTR Audio MetricAB plug-in and C10 still crashes on ‘initialising’


Could you attach the dmp files now, without the plug-in, please?

Here is latest C10 dmp file, C9.5 seems to be running ok. Thanks
Crash Dump.rar (77.8 KB)


I reported this to Steinberg (CAN-21173).



What graphics card do you have, please? Have you tried to update your graphics card driver, please?

Its a 1070 Nvida Graphics card. All drivers are up to date.


It seems, some plug-in is crashing Cubase.

Could you try to rename all the folders, where are your 3rd party plug-ins installed and start Cubase again, please? If Cubase starts, could you try to remove all plug-ins from the folder, and but them back (in a groups of vendors, for example), and sort it out, which plug-in makes Cubase crash?

HI Martin,

I tried as you suggested but unfortunately C10 still crashes on initialising screen.


Does it mean, Cubase crashes even if there is none of 3rd plug-in?

Could you attach new crash dump file from this setup, please?

Hi, i waited to try again with the new update 10.0.20 and unfortunately C10 still crashes on initialising !
Cubase 64bit 2019.4.18 (84 KB)

Please try removing the u-he’s Uhbik(x64).vst3 and see if it still crashes.
As far as I can see, this is the last item touched by Cubase in your start-up process.