C11 Channel visibility/zones in lower zone

HI everybody,
despite what stated in the manual (p.348)

To determine what channels are visible in the MixConsole in the lower zone of the Project window, you must use the Visibility tab in the left zone of the Project window.

I can’t hide input channels in lower zone mixer while zone are respected…
Is this a known issue?

Thank you,

Arturo

Hi,

The reason is, there is no Input Channel representation in the project by default. Do make it visible in the Project window, enable the Write automation, first. Then you can see the Input Channels in the Project window, same as the Projects’ window Visibility tab. Then you can hide the Channels in the Lower Zone MixConsole.

I think Arturo’s issue is that if you lock channels to the left or right Zone of the MixConsole, hiding them only hides them from the Track List but they remain visible in the MixConsole.

And to Arturo, this is actually the expected result, and is addressed on the following page of the manual (p. 349):

  • To lock a channel on the left of the fader section, click the left dot next to the channel name.
  • To lock a channel on the right of the fader section, click the right dot next to the channel name.

RESULT
The channel is locked. Locked channels are always displayed.

Hi Martin, Hi Paka,
thank you both for answering:
@Martin.Jirsak

In my case I have a custom template and I have set all my input/output channels in the control room so I can see all of them in the mixer window as in the lower zone (even without activating the automation, for the truth). I always keep checked the option to sync mixconsole and project window visibility

@paka

Not exactly: if I lock them in the mix console I can still hide them but only in the mix console itself and not in the lower zone (even if it’s strange to me); if I unlock the channels in the mixconsole they disappear form the lower zone mixer too…

I missed this anyway… I stopped reading too soon :wink:

Arturo

My bad, you are correct. Though locked channels being hidden in the MixConsole Window is actually not in line with what’s written in the manual. Can’t say whether that’s for better or for worse taking all the possible workflows into consideration.

The current behaviour in conjunction with synced visibility is easy to “break” if you try to do it on purpose, after a few rounds of locking/unlocking and hiding/unhiding you end up with the following:

MixConsole Hiding Locked Channels Sync

Hi,

Yes, but you don’t see the Input Channels in the Project window (I expect) therefore you cannot hide the in the MixConsole Lower Zone.

Maybe some screenshots would help.

Hi Paka, I’m afraid I don’t understand what do you mean: are you saying that if Icheck-uncheck visibility input repeatedly input tracks will disappear?

Hi Martin,
for what I can see the relevant factor is that input/output tracks are locked or not; in the second case I can’t hide them from lower zone mixer but, if they are unlocked I can hide them from the main mixconsol visibility tab, both they are visible in the project window or not…
Hope this screenshots will help me to explain:
img 01: I have four input channels (mic 1, mic 2, stereo in, tos link)
img 02: mic 1 input hidden in the lower zone mixer with input/output visible in the project window
img 03: mic 1 input hidden in the lower zone mixer with input/output hidden in the project window
The ‘master’ is what I set in the mix console visibility tab




It’s not a capital problem, maybe, but for me - having not real big monitors - it would be better if I could have only ‘real’ tracks channels in the lower zone.
Thank you, as usual, for cooperation
Arturo

No, locked channels will always show in the Lower Zone MixConsole.

But for non-locked tracks in MixConsole you might end up in a situation where the visibility set between the Lower Zone and the Window is not synchronized.

And I’m guessing this is caused by the fact that locked channels can be hidden in the MixConsole Window, even though the manual says they can’t be.

Which is an ignored bug, because if you at first create multiple i/o’s with no project and then open a new project, all inputs and outputs are shown in the track view! Enabling global write is risky in (large) projects, because when you disable global write again, tracks which had previously automation enabled will lose the write state.

Ok, thank you. I think something is not running as it could (or, maybe, should…)

Hi Biochip,
sorry for my ignorance but in which way does global write affects channel visibility?
Thank you

Hi,

This is not a bug, this works as specified.

Originally the Output tracks were hidden too. In most cases, you don’t need to see them in the Project window. When do you want to automate any input parameter? Some output parameters, sometimes…

The Output tracks was shown in the Project window around Cubase 9 or 10, are the time, when a new “Mastering” Track Presets were added to Cubase. The Track Presets work in the Project window only, therefore it was necessary to show the tracks in the Project window.

But still, there is no really big point to show the Input tracks always (for all users).

With all respect, Martin, I disagree. If it was a function/feature, why would Cubase Project view show all in and outs when they were previously created and not if you add them later? No logic behind this. Furthermore, you cannot arrange the order of I/Os in the Mixer, though you can in the project window, also lacking of logic to me. Maybe not a drama, like many bugs Cubase has, but a bug / missing logic in the behavior.

I definitely agree with you, Biochip…

1 Like