C11 Crash via Kontakt (Crash and Session Logs available)

Hi!

I tried contacting support but I don’t get the page to work, even added a video below of the page not working.

I get very frequent crashes in some projects (Cubase 11, latest version) but not others. Every 10-30 minutes. Sometimes even 2-3 minutes after opening a project.
Upon startup Cubase always blames Kontakt vst3. That almost never happened with vst2 before I recently updated to vst3 and Kontakt 6.7 (from 6.4.2 vst2)
One of the crashy projects was made with vst3 so it’s not only happening in projects that were made with vst2 and auto-replaced with vst3.

Sounds like a NI problem BUT - the mysterious thing is that I have another big project with many more Kontakt instances and overall much more workload than in one of the crashy projects and never had a crash in it. In the much smaller project I must have had 10-20 by now.

There is nothing I do to trigger it. I even left another crashy project playing back in loop by itself and within just 20-30 minutes it crashed with KT vst3 blamed upon start up.

Strangely it played back without problems overnight after I disabled tracks with the synth “Zebra” so I assumed some interaction if that’s even possible. But in another project I still get KT vst3 crashes even without Zebra so it seems unrelated/random.

Here is the crash log and activity log for a short session of a fairly light project that keeps crashing.
Would be great if someone at Steinberg could take a look to see if there something illuminating.

I reset my system and re-installed everything essential and still got it. I updated to Windows 11 after the reset and still got it. Now I’m back to Win10.

My PC:

Win 10 Home
Version 10.0.19041
Build 19041
CPU: Intel(R) Core™ i9-10940X CPU @ 3.30GHz, 3301 Mhz, 14 Core(s), 28 Logical Processor(s)
BIOS: American Megatrends Inc. 3201, 04/09/2020

*video of support page not working. Tried the same in Microsoft Edge which is completely freshly installed with zero addons and open tabs. Still doesn’t work. Product is registered.

Hi Desmond,

I’ve got issues with Kontakt 6.7.0 as well on my Nuendo 11 rig (Windows 10) that seems very similar to the ones you’re experiencing.

Kontakt is crashing Nuendo when loading a session, or when I first create or activate an instrument track using Kontakt. But when I’ve got a session with Kontakt instances that didn’t crash, it stays stable.

It seems that deleting the “Kontakt Application” key in the Registry Editor helps to load sessions, but it doesn’t resolve the problem. Did you find a lasting solution to resolve this? Maybe Kontakt 6.7.1 will save us all… :crossed_fingers:

I’ve updated to Kontakt 6.7.1, but it did not resolve my issue. I tried to delete the Kontakt User Registry Folder, and to reinitialize the Kontakt Database. I’ve also updated all the drivers I could (graphic card, etc.) with no luck…

Finally, I’ve updated the Microsoft Visual C++ Redistributable package, and it seems to have resolved the issue… :sweat_smile: I’ve restarted my computer several times, and reproduced the steps that made Nuendo crash, and it didn’t! I hope it will stay stable! :crossed_fingers:

Sadly, Nuendo still crashes… I’ve just done a clean install of Windows 10, and I’ve rolled back to Kontakt 6.6.1… :sweat: Everything seems to be back to normal: I’ll update later to a more stable version of Kontakt when it will be released!

Hi!

The latest version of Kontakt didn’t solve a crash I have when loading some projects (Cubase blames VC runtime upon startup) and updating the Visual thing didn’t help either.

However it’s possible that my general crashes while working have ceased with 6.7.1 and yet another fresh windows install (plus choosing to clean the drive in the reset menu and deleting all files).
I’m working since a few days without crashes but since it has been very random and project dependent I’m not sure yet. I also managed to work for days on another big project without any crashes before and then had 10-20 in a day in a much smaller project soon after.
I’ll celebrate in a few days if it remains that way!

1 Like

Hi Desmond, that’s interesting to know, thank you! :blush:

Did you do a fresh install of Windows 10 or Windows 11? I didn’t dare to make the leap yet…

1 Like

Win 10.
Right now the vc runtime crash when loading 2 projects still happens (after dismissing the missing samples thing) but otherwise no crash so far still