C11: period ('.') on numpad = go to beginning, C12: nothing

In C11, pressing the period (’.’) on the numpad used to place the cursor at the very beginning of the project. C12 does nothing. What’s wrong?

Have a look in Key Commands under Transport. Fix if necessary.

1 Like

It says “Num .”, (press the period or ‘full stop’ key on the number pad) but nothing happens. Same with ‘1’ for left locator, and ‘2’ for right locator, looks like C12 has forgotten about the numpad entirely …

It’s working here, so I would ask, is numlock on?

1 Like

Hmm, tried again, and now it’s working. (???)

1 Like

♫ it’s a numlock thing ♪

1 Like

:scream::angry: doh!

I’m doing my testing on a ThinkPad (with the funny blue Fn key to the left of Ctrl) and the combination Fn+NumLk doesn’t actually turn on Num Lock !!!

So I went old skool and plugged in a USB keyboard with an actual numerical keypad and yes, of course, it works …

(Later edit: the combination Fn+NumLk on my ThinkPad does turn on numlock, but there’s no LED on the keyboard to indicate that, and Windows 10 doesn’t show it onscreen, so this is not a Cubase issue!)

nice one!

1 Like