C12 scrolling in VARIAUDIO window is broken (way slower)

Hey there, when scrolling in the VARI AUDIO window now, the scroll bar moves way slower than on C11, so it needs forever to scroll up and down.
In the midi editor this is still like before. Before the midi editor and the variaudio editor behaved the same. This is driving one nuts. Please fix this again.

Here a video where I compared the two windows, its like more than 10x slower now. Im scrolling the same amount in both windows.

And the middle mouse button drag which works everywhere in cubase, does not work in the VARIAUDIO window as well, why is that? This could have been a workaround in the meantime.

1 Like

Hope steiberg fix soon this problem !!!

From another thread:-

Maybe there will be positive news on the problem reported here too, in this update ‘coming soon’…

Well, hopefully. It’s a really unnecessary bug.

Not solved yet unfortunately. But they are aware of it, so I hope for 12.0.30 :slight_smile:

If you scroll when the pointer is over the keyboard on the left, it is faster.

I think the slow scrolling is actually intended, and I really wish they add this to the MIDI editor.
The only thing is that it is a bit too slow.

Maybe just add a slider in Preferences where we can define the scrolling speed ?
I think such a feature will be much welcome.

1 Like

Yeah, its just way too slow.
Funny that it works over the keyboard though, did not notice that. However thats still no workaround to always have to move over to the left to scroll.

Custom scrolling speed would be great for all I guess, I would be already happy if it was like before.

Same here. Scrolling with the mousewheel in Variaudio is waaay too slow, very uncomfortable and practically useless. Yes, over the piano bar on the left it is fast, but that doesn’t make sense to always have to move the mouse to the left, scroll, and then move the pointer back to where you were editing. Workflow killer.
Cubase 2.0.20/Win10.

1 Like

Yeah, wholeheartely agree. But they are up to it. I created a bug report and they said they will try to fix it in the next maintenance update!

1 Like

Still not fixed in 12.0.30, although the release notes states that it was fixed.

When we first enter the VariAudio tab, the vertical scrolling with the mouse wheel is still very slow.
However, when we resize the editor window, the issues goes away until the next time we exit the VariAudio tab or close the editor and open it again. We then need to resize the editor once again to make the scrolling faster. This happens with both the lower zone or the external editor.
Unbelievable.

1 Like

Just in from work… Nice to see the latest update has arrived.! Won’t be installing it for a bit though. However am enjoying reading all your efforts @Louis_R checking and reporting the issues/fixes thus far; thanks.! :+1:

Such a bummer to read about this one though… seems odd it didn’t show up in any testing (and they didn’t take time to properly fix.?). Oh well, at least it sounds partly better than it was; that was painful.

1 Like

Seems mostly fine for me, with the exception of the lower zone (don’t use that normally, but checked after reading your comment) where you have to resize the lower zone once (per project) to get the normal scrolling.
The “real” editor window is absolutely fine here.

Yes, here too. Lower zone is slow but editor window is fine. I don’t use the lower zone so I’m ok

@fese @Puma0382 @Louis_R
Don’t know what to say, but it works fine for me after installing the newest maintenance update.
I only use Variaudio in the lower zone and I can scroll as fast as in the midi editor.

Interesting… @Tj99 - fingers crossed for me here.! Hopefully installing before the weekend…

thanks for posting. :slightly_smiling_face:

I tested it again and the issue remains with both editors, I’ve been investigating it for almost 30 minutes, so I’m 100% sure.
That’s strange that some people say that only the external editor is fine, while some don’t have the issue at all. We’ve all made the update to 12.0.30, right ?
Personally I’m on Windows, so maybe there’s a different between MAC, but better check multiple times than only once.

I am using Windows here, and it works in both windows.

Did you try to start Cubase in safemode, just to test?
If that does not work, try to rename the folder in user\appdata\roaming\steinberg\Cubase_12 and restart cubase (preferences will be reset, afterwards you can rename it again and the settings will be as they were before).

It would seems very very strange, that it works for me but not for you.

Just close the VariAudio tab and open it again. The scrolling WILL become slow.

All explained properly, so if you say you’re not getting the issue it’s because you’re not following this. There’s no reason you could not manage to reproduce it.

Note that you may stumble on another issue when resizing the editor.
I hope the devs will fix both and not only this one.

Yes you are right, after closing/reopening the tab, the scrolling is slow again.
I usually open the variaudio window by key command, so I never touch the tab on the left, thats maybe why it worked for me. So maybe that could be a workaround for you?

In the meantime I will write Steinberg support again, as I have already an issue request open, and they are waiting for an answer from my side.

1 Like

Thanks for that tip, @Tj99 !