C13 Boarderless on Windows 3rd Party Fix

Now have a much better solution here

I think It is much more photosensitivity user friendly like this
Using a 3party app I found on Steam

Single Menu

No Menus

As a person who has photosensitivity, I use Windows in dark mode

The New menu at the top of the screen Now gives us two menus at the top, Plus It does not follow the Windows colour theme. It just stays white

When I click over to the Second monitor that I use for MixConsole, The Menus from the inactive main monitor glow white, This is so detracting and migraine-inducing

Anyway the Temp Solution I found

In the app there is an option to detach it from Steam, Once you have clicked this close the app
Then in Steam Right click Borderless Gaming, Manage- Click Browse local files
BG Setting 04

Right-click BorderlessGaming.exe Send to Click Desktop [create shortcut]

Now you don’t need Steam open to run the app.

Setting up Cubase 13

Run the app and move it to one side Then run Cubase and open a project

Bring up the app Select Cubase in the left panel then click the arrow in the middle to add it to the right
BG Setting 01

Select Cubase Then after it maximizes turn off Auto-Maximize

BG Setting 02

Just leave the full screen selected make sure Auto-Maximize is OFF

Hope this helps out Others to enjoy Some sweet Dark mode Cubase 13 fun.

Only if there was a way to change the colour of the menu bar from white{I did find a way} Or a way to make it drop down from the top :thinking:
:kissing_heart:

1 Like

You can just right click on the bar and Show/Hide it without the need for a 3rd party tool.

1 Like

When going to Settings>Personalisation>Colors
Using these options does this not solve the problem?

When you click on the other screen the top bar turns white
So when I am working on one monitor the other goes white like this beaming in my face lol

With ggmanestraki Tip Its abit better But not much

But with the 3rd party solution it is just so much more pleasant on my poor old eyes, :slightly_smiling_face:

1 Like

Strange cause this works for me. I dont see white bars on any of my monitors. I did before changes to the system settings.

One thing that I discovered and might be good solution for all dark mode lovers is that if you uncheck C13 menu and it goes off you can recall it when it is needed with simple mouse - keycomand. Simplly position mouse cursor to upper project taskbar and press left ALT button and it is here! Now chose for example preferences and as soon it is open main menu disapears automaticaly.
No white light and more height in workspace!

2 Likes

Good tip thanks very much :kissing_heart:

1 Like

Using the Borderless mode I am using I can not access the border to click It
So I can’t Hide and unhide The New MenuBar. And I really like not having the border flashing to white when not active, With the Borderless gaming app.

So I found a way to change the new Menu Bar Colour


My mind just could not rest until I found a solution, This works for me I am very happy with the look now :grin:
Cubase 13 Is totally awesome even with the graphics glitches, Once they work out the bugs It’s going to be Cubase heaven.

Easy way to change Menu Colour Win 10 has High Contract mode, In options/preferences.


This method makes the whole of Windows High contrast mode, Witch I do not like one bit.
But it does work in a terrible way :upside_down_face:

1 Like

Method 2 - Win 10 - Regedit
Best way to change MenuBar Colour IMO.
But With a word of warning,
This will affect the whole of Windows 10 and all apps That use this Windows function not just Cubase.

Run Regedit as Admin

Navigate to HKEY_CURRENT_USER\Control Panel\Colors

Look for [MenuBar] in the list double-click and change the Value
Which Is in RGB [IE] 0 0 0 = Black {search online for RGB colour codes]

Changing The Value {Menu] Will change the background colour of the menu


If you change [Menu] background colour to a dark colour, then you may need to change the text colour for other apps in dark mode.

You will have to sign out of Windows and back in for changes to take effect, Just restarting explorer.exe won’t work.
Or just restart your PC

If you mess about with other Values other than Menu/MenuBar
You can totally mess up stuff So you have been warned.
:sweat_smile:

1 Like