[C5]MIDI Instrument currently editing mutes all other tracks

Hey!

I use Cubase 5.

When I open a MIDI Track to edit, I can only listen to the instrument associated to this MIDI Track. Everyother midi and audio tracks simply mutes.

I can only listen to every track if I don’t open any MIDI track…

Oh, and if I open multiple MIDI Tracks, I listen only to the instruments associated with those tracks.

Any help ?

Disable Solo Record in Editors in Prefs.

http://imgur.com/zUzBfyO

Check the image

This right?

Didn’t work…

Just sounds like you have the “Solo Editor” button enabled in the midi editor.

Yeap!

Thanks man!