C5 mixdown file is slowed down 13 semitones down. Help!

Hi, i’m hoping that someone here can help me with an unusual problem that i’ve never encountered before.

I was running Cubase 5 32 bit to mixdown mono track with plugin effects at 16bit 44khz to stereo 16bit 44khz wav file. Upon playback to my horror the stereo track plays back back like a slowed down tape with the pitch down 13 semitones!

I opened up C5 and reopened the file and it now also plays back slowed down 13 semitones down!!!???

What did i possibly do wrong and how can i resolve or repair this on the mixdown track as well as in the working file in C5?

Thanx for your kind attention and responses in advance.



Anybody can help me please!? This is a live recording which is of course very precious.

I just don’t understand why the mixdown file and the workfile all sound like an octave down (13 semitones down actually) and slower than i recall playing back the mix within the workfile. I open my previous workfiles and they all sound correct as expected. Seems to me like some kind of resampling error. Please do let me know how i can correct this if this is the case. Tanx.


What are you playing it back on?

Sounds like a sample rate mismatch!

Hi Split, my interface is the Tascam US2000 which i use for Cubase 5 as well as for everything else that has audio outputs.

I do think it is a sample mismatch but i’m not sure why this happened (never before) and i also don’t know how to correct this as my mixedown and workfile within Cubase5 now also plays back at that octave down (13 semitones down actually)

Is there a way to correct/convert the mixdown file as well as the cubase workfile?

Tanx for your kind attention.


13 semitones sounds like the files are at 96 kHz, and the Cubase project at 44.1 kHz. You should first check the file properties, then either adapt the Soundcard´s samplerate to the files samplerate, or convert the audiofile to the actual soundcard samplerate.

yeah it does this when your soundcard is set to a higher sample rate like 96hz and cubase is not matching it, you have to set them both the same, maybe if you have itunes open or something when you re opened cubase your quality setting on your sound card may stick with what it is in itunes becase it is still being used, and then it won’t change auto in cubase, so you have to manually change it.

as long as your audio file is matched with everything else it should usually play back correctly

Ahhh tanx guys!

I read your posts and it helped especially when i saw that 13 semitones down equates to 96khz and then it struck me bingo! Prior to working on cubase I last opened Guitar Rig Standalone and tried setting the sample rate to 96khz to get lower latencies. Tanx! it’s great to know there are others here always in the know. :slight_smile: