C6.5 (Mac): eLicencer Control - Error

Hi Guys,

I’m running Cubase 6.5 on a Mac Pro (under Lion), and for some reason when I started up Cubase this evening, I got this error:

eLicencer Control - Error

Application “Cubase 6.5” has caused the following error:

Device returned error code:


  • Click to abort.

I have been using 6.5 since it was released, with no problems at all. I haven’t changed anything in my setup since using Cubase last session.

I have tried plugging the USB dongle into a different USB port, along with re-starting etc.

I have also run the eLicencer Control Center and the online synchronisation and maintenance indicates there is no problem with the dongle!

I’d love your thoughts on anything else I might be able to try!


Try updating to the latest licenser software

Hi There,

Thanks for the suggestion - I have made sure the eLicencer software is up to date.

I’m a bit concerned that the error message doesn’t give any reason or error code, just a blank space where they should be.

Has anyone else had this issue? I wonder if it’s Cubase 6.5 specific, or if it’s a faulty dongle?

I’m starting to panic a bit now, as my whole setup is out of action without being able to start Cubase. If anyone can suggest anything else I should try, I’d really appreciate it.


Hi All,

This is now solved - the dongle itself was faulty. I have replaced it and transferred my licence, and all is well.