C6 crashes on exit

Hi everyone,

yesterday my C6 update box arrived and now I have C6 installed next to my C5 installation. So far, C6 seems to run fine on my system. Anyhow, one problem persists: C6 crashes every time when I close the application. As soon as the application window is closed Windows pops up a warning dialog stating that the application has crashed. And when I choose the option “Exit application” the popup is shown a second time with the same message. Another click on “Exit application” and the application seems to be closed finally.

Has anybody else experienced this behavior?

Regards,
Stephan

Hello Stephan,


Do you exit Cubase with the project still open ? When YES, then please close the project first. Perhaps a plugin is causing troubles.

Should this happens also with the project windows closed, then please update your hardware drivers, and connect (if available) external gear on an other USB port after that.

Cheers,

Chris

Hi Chris,

C6 even crashes when I open C6 and close it right afterwards. I will check my hardware drivers and the USB hardware and give a feedback if the problem has been solved.

Regards,
Stephan

You understood that Chris was asking you to close the project you were working on before quitting the program, yes? It was a little unclear from your answer.

Yes, I understood :wink: And I close Cubase always this way - close project, close Cubase. But what I mean in my last post: Cubase even crashes when I just open Cubase and close it right away, without opening or creating a project at all. Cubase 5 does not crash btw.

Regards,
Stephan

This feature has been added due to customer demand Stephan.

It is good to see this feature was added first to C6 over the other important requests that were left out.

Cheers,
Blackout

lol, someone’s bitter :wink:

We once had this problem on one of our machines (we have 5).
Turns out that it was a problem with the video card.
After investigation, we couldn’t find any setting that was different, or another anomaly.
But as soon as we changed the videocard, the problem never popped up again.

Not saying that the videocard is your problem, just saying that, if it would be a general C6 bug, then every user would be facing the same problem. So it must be some other problem, at worse a C6 incompatibility with something in your system.

Fredo

I have had this happen a couple of times…Cubase actually seems to be closed already before the error pops up twice. But this is certainly not happening every time for me.

OK…It is crashing most every time now…even if I open an empty template & don’t add any effects or tracks it crashes after exiting & brings up the WIndows error message Cubase6 has stopped working (twice).

We once had this problem on one of our machines (we have 5).
Turns out that it was a problem with the video card.
After investigation, we couldn’t find any setting that was different, or another anomaly.
But as soon as we changed the videocard, the problem never popped up again.

Please, what make/model and driver version was the video card that was removed Fredo?

Grim/Stanft, what video cards/drivers do you have? And have you rebuilt C6 preferences without them auto’ importing from C5.

Are we talking 32bit or 64bit version here?

Thanks.

(I’m not on C6)

My card is a NVidea G-Force 9500. Driver is 8.17.125892

32 bit Cubase & no I haven’t rebuilt preferences.

Now its stopped again…I did just change my firewire driver to the windows legacy driver…not sure if this has any connection.

Okay, it seems that I have found the cause for the crash: It’s my Alphatrack. As soon as I remove the Alphatrack remote control plugin Cubase stops crashing. And I have found a thread in the Frontierdesign forum where people using Cubase 6 and OSX report the same problems with Alphatrack and Cubase 6. Anyhow, this problem only shows on Cubase 6. Cubase 5 and Alphatrack run without problems on my system.

So for all Alphatrack users out there: C6 and Alphtrack do work but you will experience a crash upon exit. Hopefully, the guys at Frontierdesign can fix the problem.

Regards,
Stephan

So the question is…Grim, do you have an Alphatrack too?

I use one, but I don’t have C6 to test (and not in any great hurry to get it yet)

Yep…that’ll be it then.

Thanks for the info.

Nice to know in advance, Thanks & Drat !
Hope it does not take to long to sort out.

It’s not a dealbreaker…everything works great until after you close Cubase…everything is saving fine, so it’s just a couple of error messages to click through & only when you close Cubase down.

Frontier have already posted that they will look into it as soon as they can…but they’re in US so will have to wait till C6 gets there.

Aloha guys,
Even tho’ I don’t use any of the gear mentioned, threads like this is why I read this board.
And happy to do so. Users helping users.

Kool guys!
{’-’}

Glad I spotted this post. C6 and Alphatrak here also, and yes I crash upon exit.